      <!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-52J84RPPQE"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-52J84RPPQE');
</script>
    <title>8pm Live Stream (Purged) | Dark Day in Ireland - Tyranny Descends | 15/7/21 - Irish Patriots</title>

    
<!-- _nm-includes.html -->

<meta property="og:image" content="https://d3n8a8pro7vhmx.cloudfront.net/irishpatriot/pages/979/meta_images/original/image1170x530cropped.jpg?1626360181"/>


<meta name="twitter:card" content="summary_large_image">

<meta name="twitter:site" content="https://www.irishpatriots.com/8pm_live_stream_purged_dark_day_in_ireland_tyranny_descends_15_7_21">


<meta name="twitter:title" content="8pm Live Stream (Purged) | Dark Day in Ireland - Tyranny Descends | 15/7/21 - Irish Patriots">


<meta name="twitter:image:src" content="https://d3n8a8pro7vhmx.cloudfront.net/irishpatriot/pages/979/meta_images/original/image1170x530cropped.jpg?1626360181">

<meta name="twitter:domain" content="http://www.irishpatriots.com/">



<!-- _nm-partial-font-scripts.html -->
<!-- Font Scripts Go Here -->
<link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7270556/6957572/css/fonts.css" />
<!--/ Font Scripts Go Here -->
<!-- /_nm-partial-font-scripts.html -->


<link rel="stylesheet" href="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001607272154/default/remodal.css" />
<link rel="stylesheet" href="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001607272154/default/remodal-default-theme.css" />

<link rel="stylesheet" href="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001607272154/default/selectric.css" />

<link rel="stylesheet" href="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001607272154/default/magnific-popup.css" />

<link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/jquery.slick/1.6.0/slick.css"/>
<link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/jquery.slick/1.6.0/slick-theme.css"/>

<!--<script src="_nm-plugin-pace.min.js"></script>
<script>
Pace.on('done', function() {
  $('.body-fade-in').addClass('animated fadeIn');
});
</script>-->

<!-- Paste Advertising/Analytics/Marketing Code Here -->
<!--/ Paste Advertising/Analytics/Marketing Code Here -->
<!-- /_nm-includes.html -->


    <!-- Bootstrap -->
    <link href="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001607272154/default/theme.scss" rel="stylesheet" />

     
    
	
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<meta content="authenticity_token" name="csrf-param" />
<meta content="Gk5qIcY9Pgbraw3YFsjezXdD0Cfn6rt1ze7B94OghWc=" name="csrf-token" />

  <link rel="canonical" href="https://www.irishpatriots.com/8pm_live_stream_purged_dark_day_in_ireland_tyranny_descends_15_7_21" />
    <link rel="alternate" type="application/rss+xml" href="https://www.irishpatriots.com/videos.rss" title="RSS 2.0">
    <meta name="Title" content="8pm Live Stream (Purged) | Dark Day in Ireland - Tyranny Descends | 15/7/21">
    <meta property="og:title" content="8pm Live Stream (Purged) | Dark Day in Ireland - Tyranny Descends | 15/7/21"/>
  <meta property="og:url" content="https://www.irishpatriots.com/8pm_live_stream_purged_dark_day_in_ireland_tyranny_descends_15_7_21">
    <meta property="og:type" content="article">
      <link rel="image_src" href="https://d3n8a8pro7vhmx.cloudfront.net/irishpatriot/pages/979/meta_images/original/image1170x530cropped.jpg?1626360181" />
      <meta property="og:image" content="https://d3n8a8pro7vhmx.cloudfront.net/irishpatriot/pages/979/meta_images/original/image1170x530cropped.jpg?1626360181" />
  <meta property="og:site_name" content="Irish Patriots"/>

<script type="text/javascript">
  var NB = NB || {};

  NB.environment = "production";
  NB.pageId = "979";
  NB.Liquid = NB.Liquid || {
    Theme: {
      version: 3,
      name: "G4S",
      parent: "bootstrap_v4",
      variation: ""
    }
  };
  NB.payments = NB.payments || {tokenize: true, elements: {}};
</script>

<script type="text/javascript">
    //<![CDATA[
      window._auth_token_name = "authenticity_token";
      window._auth_token = "Gk5qIcY9Pgbraw3YFsjezXdD0Cfn6rt1ze7B94OghWc=";
    //]]>
</script>


  <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.0/themes/cupertino/jquery-ui.css" type="text/css" media="all">



    <script src="https://d3n8a8pro7vhmx.cloudfront.net/assets/liquid/v3/main-5c3aced637d54a6ea9c73f20ce4bdc9bdc1991e1a33ab6d8d3f489a734ae06f5.js"></script>

<script type="text/javascript">
  window.twttr = (function (d,s,id) {
    var t, js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
    js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
  }(document, "script", "twitter-wjs"));
</script>

<script type="text/javascript">
  NB.FBAppId = '126739610711965';
</script>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '//apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>



  <script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'G-52J84RPPQE']);
     _gaq.push(['_setDomainName', 'none']);
    _gaq.push(['_gat._anonymizeIp']);
    _gaq.push(['_setAllowLinker', true]);
      _gaq.push(['_setCustomVar', 1, 'Parent', 'videos', 3]);
      _gaq.push(['_setCustomVar', 1, 'UGC', 'false', 3]);
      _gaq.push(['_setCustomVar', 1, 'Page type', 'Blog Post', 3]);
    _gaq.push(['_trackPageview']);
    _gaq.push(['_trackPageLoadTime']);

    (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
  </script>






<!-- The following line of CSS hides a checkbox in social share prompts for posting to Facebook;
As of Aug 1 2018, FB has deprecated the ability for apps to post to personal profile pages, so this is a temporary fix
while we re-configure the social share prompt -->
<style>label[for="face_tweet_is_facebook"]{display:none;}</style>



    <script type="text/javascript">
      NB.appConfig.userIsLoggedIn = false;
    </script>

    <script type="text/javascript" src="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001607272154/default/jquery.ui.effect.min.js"></script>
    <script type="text/javascript" src="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001607272154/default/jquery.ui.effect-slide.min.js"></script>
    

  </head>

  
  
  
  
  
  

  

  

  

  

  
  
  
  
  
  
  
  
  
  
  
  

  <body class="aware-theme v2-theme page-type-blog-post page-pages-show-blog-post js">

    <div class="body-fade-in">

      
      
<!-- _nm-partial-secondary-nav.html -->
<section id="secondary-nav-bar" class="nm-block brand-primary-bg hidden-xs hidden-sm">
  <div class="container">

    <div class="row">

      <div class="col-xs-12 col-sm-5 vcenter">

        

      </div><div class="col-xs-12 col-sm-7 vcenter">
        
        <div class="visible-xs padtopless"></div>

        <div id="secondary-nav-bar-login" class="font-size-smaller">
          <ul class="list-unstyled list-inline mar-bottom-0">

            
            <li><a href="/login">Sign In</a></li>

            

            
      
          </ul>
        </div>

      </div>

    </div>

  </div>
</section>
<!-- /_nm-partial-secondary-nav.html -->

      

      
<!-- _nav.html -->
<header id="header" class="not-fixed">
  
  <nav class="navbar navbar-default navbar-static-top" role="navigation">
    <div class="container">
      <div class="navbar-header">
        
          <a class="navbar-brand" href="/"><img id="primary-logo" alt="Irish Patriots" src="https://d3n8a8pro7vhmx.cloudfront.net/irishpatriot/sites/1/meta_images/original/top-logo.png?1599753372" style="height: 50px;" /></a>
        
      </div>

      <div id="menu-collapse" class="hidden-sm hidden-xs">

          <ul class="nav navbar-nav navbar-right">

            
            
            <li >
              <a href="/">Home</a>
            </li>
            
            
            
            <li >
              <a href="/about">About</a>
            </li>
            
            
            
            <li >
              <a href="/news">News</a>
            </li>
            
            
            
            <li class="active">
              <a href="/videos">Videos</a>
            </li>
            
            
            
            <li >
              <a href="/webstore">Store</a>
            </li>
            
            
            
            <li >
              <a href="/contact">Contact</a>
            </li>
            
            

            

            
            
            <li class="navbar-btn-custom">
              <a href="/membership" id="nav-btn-2" class="nav-btn">
                Join Today
              </a>
            </li>
            
            
            <li class="navbar-btn-custom">
              <a href="/donate" id="nav-btn-1" class="nav-btn">
                Donate
              </a>
            </li>
            

          </ul>

        </div>

    </div>
  </nav>

  <a id="cd-menu-trigger" class="hidden-lg hidden-md" href="#0"><span class="cd-menu-icon"></span></a>

</header> 

<nav id="cd-lateral-nav">

  <ul class="cd-navigation list-unstyled">
    
      

      <li >
        <a href="/">Home</a>
      </li>

      
    
      

      <li >
        <a href="/about">About</a>
      </li>

      
    
      

      <li >
        <a href="/news">News</a>
      </li>

      
    
      

      <li class="active">
        <a href="/videos">Videos</a>
      </li>

      
    
      

      <li >
        <a href="/webstore">Store</a>
      </li>

      
    
      

      <li >
        <a href="/contact">Contact</a>
      </li>

      
    
  </ul>

  

  
  <ul class="cd-navigation cd-single-item-wrapper list-unstyled padtopless">

      
      <li>
         <a href="/login">Sign In</a>
      </li>

      

  </ul>

  

  
  
  <!-- <div class="cd-navigation socials">
    <a class="cd-twitter cd-img-replace" href="#0">Twitter</a>
    <a class="cd-github cd-img-replace" href="#0">Git Hub</a>
    <a class="cd-facebook cd-img-replace" href="#0">Facebook</a>
    <a class="cd-google cd-img-replace" href="#0">Google Plus</a>
  </div> -->

</nav>
<!-- /_nav.html -->


      <main class="cd-main-content">

        
        <div id="mobile-nav-btns" class="hidden-lg hidden-md">
          
          <div class="navbar-btn-custom">
            <a href="/donate" id="mobile-nav-btn-1" class="btn btn-block nav-btn btn-square btn-flat">
              Donate
            </a>
          </div>
          
          
          <div class="navbar-btn-custom">
            <a href="/membership" id="mobile-nav-btn-2" class="btn btn-block nav-btn btn-square btn-flat">
              Join Today
            </a>
          </div>
          
          
        </div>
        

        
          
            
<!-- _nm-partial-ip-hero.html -->





<section id="8pm_live_stream_purged_dark_day_in_ireland_tyranny_descends_15_7_21-hero-bg" class="brand-primary-bg ip-hero-bg hero-bg">
  
  

  <div id="ip-hero-bg-slider">

    

    <div id="ip-hero-bg-1" class="ip-hero-bg-slide hero-bg-slide" style="background-image: url('https://d3n8a8pro7vhmx.cloudfront.net/irishpatriot/pages/979/features/original/image1170x530cropped.jpg?1626360161');">
      <div class="hero-bg-overlay"></div>
    </div>

    

  </div>

  

	<div class="container">
	  <div class="row">
	    <div class="col-md-10 col-lg-10">
	      
	      <div class="page-heading">

	          

	          
	          <h1 class="headline mar-vert-0 heading-text-shadow">
	          8pm Live Stream (Purged) | Dark Day in Ireland - Tyranny Descends | 15/7/21
	          </h1>
	          
	        
	          <!-- <div class="divider divider-page-heading-1 margintopmore"></div> -->

	          

	          
	          <div class="margintop heading-text-shadow">
<!-- _page_byline.html -->



<div class="byline">
<i class="fa fa-calendar"></i>July 15, 2021

</div>

<!-- /_page_byline.html -->
</div>
	          
	                          
	      </div>
	      
	    </div>
	  </div>
	</div>

</section>



<!-- _nm-partial-breadcrumbs-share.html -->
<section class="breadcrumbs-share light-gray-bg">
	<div class="container">

		<div class="row">
			<div class="col-xs-12 col-sm-8 col-md-9 vcenter">
				
<!-- _nm-partial-breadcrumbs.html -->


<ol class="breadcrumb mar-vert-0 pad-left-0 font-size-smaller">
  <li><a href="/">Home</a></li>
  
  
  <li><a href="/videos">Videos</a></li>
  
  
  <li class="active">8pm Live Stream (Purged) | Dark Day in Ireland - Tyranny Descends | 15/7/21</li>
</ol>


<!-- /_nm-partial-breadcrumbs.html -->

			</div><div class="col-xs-12 col-sm-4 col-md-3 hidden-xs vcenter">

				<div class="breadcrumbs-share-page">
				  <ul class="list-inline mar-left-0 mar-bottom-0">

				  	<li class="share-words font-size-smaller text-uppercase small mar-right-5">
				  		Share
				  	</li>

				  	<!--<li class="mar-right-5 font-size-smaller text-bold text-uppercase">Share</li>-->
				    <li class="facebook-share">
				      <a class="btn-facebook" href="https://www.facebook.com/share.php?u=https://www.irishpatriots.com/8pm_live_stream_purged_dark_day_in_ireland_tyranny_descends_15_7_21">
				        <i class="fa fa-facebook"></i>
				      </a>
				    </li>
				    <li class="twitter-share">
				      <a class="btn-twitter" href="https://twitter.com/intent/tweet?url=https://www.irishpatriots.com/8pm_live_stream_purged_dark_day_in_ireland_tyranny_descends_15_7_21&text=8pm Live Stream (Purged) | Dark Day in Ireland - Tyranny Descends | 15/7/21&via=">
				        <i class="fa fa-twitter"></i>
				      </a>
				    </li>
				    
				    <li class="email-share">
				      <a class="btn-email" href="/cdn-cgi/l/email-protection#aa95d9dfc8c0cfc9de9792dac78ae6c3dccf8af9ded8cfcbc78a82fadfd8cdcfce838ad68aeecbd8c18aeecbd38ac3c48ae3d8cfc6cbc4ce8a878afed3d8cbc4c4d38aeecfd9c9cfc4ced98ad68a9b9f859d85989b8cc8c5ced397c2dededad9908585dddddd84c3d8c3d9c2dacbded8c3c5ded984c9c5c78592dac7f5c6c3dccff5d9ded8cfcbc7f5dadfd8cdcfcef5cecbd8c1f5cecbd3f5c3c4f5c3d8cfc6cbc4cef5ded3d8cbc4c4d3f5cecfd9c9cfc4ced9f59b9ff59df5989b">
				        <i class="fa fa-envelope"></i>
				      </a>
				    </li>
				  </ul>
				</div>

			</div>
		</div>

	</div>
</section>
<!-- /_nm-partial-breadcrumbs-share.html -->




<!-- /_nm-partial-ip-hero.html -->

          
        

        <div class="main-container" id="middle">

          
          

          

          <div class="blocks-wrapper-before">
            
          </div>

          
          <div class="main container clearfix">

              
                
<!-- _columns_2.html -->
<div class="column content-pages-show-blog-post">

  <div class="row">

    <div class="col-xs-12 col-sm-12 col-md-8">

      <div id="flash_container">
  


</div>


      
        
<!-- _breadcrumbs.html -->




<ol class="breadcrumb hidden">
  <li><a href="/">Home</a></li>
  
  
  <li><a href="/videos">Videos</a></li>
  
  
  <li class="active">8pm Live Stream (Purged) | Dark Day in Ireland - Tyranny Descends | 15/7/21</li>
</ol>



<!-- /_breadcrumbs.html -->


<div id="content">

  <div id="intro" class="intro">
    <div class="content">
      <p><iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.purged.tv%2Fembed%3Fl%3D2044358566&amp;dntp=1&amp;wmode=transparent&amp;display_name=PURGED.tv&amp;url=https%3A%2F%2Fwww.purged.tv%2Fl%2F2044358566%2F8pm-Live-Stream--Purged----Dark-Day-in-Ireland---Tyranny-descends----15-7-21&amp;image=https%3A%2F%2Fwww.purged.tv%2Ff_data%2Fdata_userfiles%2Fuser_media%2F2299221656%2Ft%2F2044358566%2F1.jpg&amp;key=e23856ccc1f011e0b5e44040d3dc5c07&amp;type=text%2Fhtml&amp;schema=purged" width="480" height="270" scrolling="no" title="PURGED.tv embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe></p>
       <div class="row">

      <div class="col-xs-12 col-sm-6 col-md-4 col-lg-4">
        <a href="https://www.facebook.com/share.php?u=https://www.irishpatriots.com/8pm_live_stream_purged_dark_day_in_ireland_tyranny_descends_15_7_21" class="btn btn-block btn-facebook" target="_blank"> <i class="fa fa-facebook-official"></i>
          Share
        </a>
        <div class="visible-xs visible-sm marginbottomless"></div>
      </div>

      <div class="col-xs-12 col-sm-6 col-md-4 col-lg-4">
        <a href="https://twitter.com/intent/tweet?url=https://www.irishpatriots.com/8pm_live_stream_purged_dark_day_in_ireland_tyranny_descends_15_7_21&text=8pm Live Stream (Purged) | Dark Day in Ireland - Tyranny Descends | 15/7/21&via=" class="btn btn-block btn-twitter" target="_blank"> <i class="fa fa-twitter"></i>
          Tweet
        </a>
        <div class="visible-xs visible-sm marginbottomless"></div>
      </div>
      
      <div class="col-xs-12 col-sm-12 col-md-4 col-lg-4">
        <a href="/cdn-cgi/l/email-protection#407f3335222a2523347d78302d600c2936256013343225212d606810353227252469603c600421322b6004213960292e600932252c212e24606d60143932212e2e396004253323252e2433603c6071756f776f727166222f24397d28343430337a6f6f3737376e293229332830213432292f34336e232f2d6f78302d1f2c2936251f33343225212d1f3035322725241f2421322b1f2421391f292e1f2932252c212e241f343932212e2e391f24253323252e24331f71751f771f7271" class="btn btn-block btn-email btn-email-transparent" target="_blank"> <i class="fa fa-envelope"></i>
          Email
        </a>
      </div>

    </div>
    </div>
  </div>
    
  <div class="like-page">
    <strong>Spread the Word!</strong>
    
<!-- _like_page.html -->
<br />
<small class="font-size-small">
  
  <a href="/join1">Sign in</a> if you'd like new recruits to be credited to you.
  
</small>

<div class="row" id="like-page">

  <div class="col-xs-12 margintopless marginbottom">
    
    <div class="divider"></div>

  </div>

  <div class="col-xs-12 col-sm-6 col-md-6 col-lg-6">
    <a href="https://www.facebook.com/share.php?u=https://www.irishpatriots.com/8pm_live_stream_purged_dark_day_in_ireland_tyranny_descends_15_7_21" class="btn btn-block btn-facebook" target="_blank"> <i class="fa fa-facebook-official"></i>
      Share
    </a>
    <div class="marginbottomless"></div>
  </div>

  <div class="col-xs-12 col-sm-6 col-md-6 col-lg-6">
    <a href="https://twitter.com/intent/tweet?url=https://www.irishpatriots.com/8pm_live_stream_purged_dark_day_in_ireland_tyranny_descends_15_7_21&text=8pm Live Stream (Purged) | Dark Day in Ireland - Tyranny Descends | 15/7/21&via=" class="btn btn-block btn-twitter" target="_blank"> <i class="fa fa-twitter"></i>
      Tweet
    </a>
    <div class="marginbottomless"></div>
  </div>

  
  
  <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
    <a href="/cdn-cgi/l/email-protection#6b54181e09010e081f56531b064b27021d0e4b381f190e0a064b433b1e190c0e0f424b174b2f0a19004b2f0a124b02054b22190e070a050f4b464b3f12190a0505124b2f0e18080e050f184b174b5a5e445c44595a4d09040f1256031f1f1b185144441c1c1c4502190218031b0a1f1902041f184508040644531b063407021d0e34181f190e0a06341b1e190c0e0f340f0a1900340f0a123402053402190e070a050f341f12190a050512340f0e18080e050f18345a5e345c34595a" class="btn btn-block btn-email btn-email-transparent" target="_blank"> <i class="fa fa-envelope"></i>
      Email
    </a>
  </div>

</div>
<!-- /_like_page.html -->

  </div>

  

  
  
<!-- _page_stream.html -->

<div id="stream">
  <hr/>
  <div id="comment" class="comment">

    
    <a name="addreaction"></a>

    <h3 class="mar-vert-0 pull-left">Showing 1 comment</h3>
    

    
    <div class="marginbottomless clearfix"></div>
    

    <div class="clearfix"></div>

    <div class="reaction-wrap">
      
      <div class="form-wrap">
        <div class="form padtopless">

          <form id="8pm_live_stream_purged_dark_day_in_ireland_tyranny_descends_15_7_21_page_new_comment_form" class="ajaxForm comment_form" method="POST" action="/forms/comments"><input name="authenticity_token" type="hidden" value="Gk5qIcY9Pgbraw3YFsjezXdD0Cfn6rt1ze7B94OghWc="/><input name="page_id" type="hidden" value="979"/><input name="return_to" type="hidden" value="https://www.irishpatriots.com/8pm_live_stream_purged_dark_day_in_ireland_tyranny_descends_15_7_21"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>

          


          <div class="form-errors"></div>
          <div class="form-group"><textarea class="textarea form-control autogrow" id="comment_content" name="comment[content]" rows="5"></textarea></div>
          <input type="hidden" class="text" id="pending_object_id" name="pending_object_id" value=""/>

          <div class="row">
              <div class="col-md-12 col-lg-6"><input class="submit-button btn btn-default hide" type="submit" name="commit" value="Post your comment" /></div>            
          </div>

          <div class="form-submit mar-top-0"></div>
          </form>
        </div>
        
        <div class="user-session-form-container">

          
<!-- _user_session_form.html -->

  <div class="row">
    <div class="col-sm-12 oauth-links">
      <h4>Sign in with</h4>
      
<!-- _oauth_login_links.html -->


<div class="row">

	<div class="col-xs-12 col-sm-6 col-md-6 col-lg-6">
		<a href="https://www.irishpatriots.com/users/facebook/connect?page_id=979&scope=public_profile%2Cemail" class="btn btn-block btn-facebook"><i class="fa fa-facebook-official"></i> Sign In</a>
		<div class="marginbottomless"></div>
	</div>
	<div class="col-xs-12 col-sm-6 col-md-6 col-lg-6">
		<a href="/users/twitter/connect?page_id=979" class="btn btn-block btn-twitter"><i class="fa fa-twitter"></i> Sign In</a>
		<div class="marginbottomless"></div>
	</div>
	
</div>
<!-- /_oauth_login_links.html -->

    </div>
    <div class="col-sm-12 sign-in-with-email">
      <form id="8pm_live_stream_purged_dark_day_in_ireland_tyranny_descends_15_7_21_page_new_user_session_form" class="user_session_form" method="POST" action="/forms/user_sessions"><input name="authenticity_token" type="hidden" value="Gk5qIcY9Pgbraw3YFsjezXdD0Cfn6rt1ze7B94OghWc="/><input name="page_id" type="hidden" value="979"/><input name="return_to" type="hidden" value="https://www.irishpatriots.com/8pm_live_stream_purged_dark_day_in_ireland_tyranny_descends_15_7_21"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>
      <h4>Or sign in with email</h4>
      <ul class="form-errors errors warning list-unstyled mar-bottom-0"></ul>
      <div class="row">
        <div class="col-sm-6">
          <div class="form-group"><input class="text form-control" id="user_session_email" name="user_session[email]" placeholder="Email Address" type="email" /></div>
        </div>
        <div class="col-sm-6">
          <div class="form-group"><input class="text form-control" id="user_session_password" name="user_session[password]" placeholder="Password" type="password" /></div>
        </div>
      </div>
      <div class="row">
        <div class="col-sm-12 remember-me clearfix">
          <div class="checkbox"><label for="user_session_remember_me"> <input name="user_session[remember_me]" type="hidden" value="0" /><input checked="checked" id="user_session_remember_me" name="user_session[remember_me]" type="checkbox" value="1" /> Remember me</label></div>
          <input type="hidden" name="ajax" value="true">
       </div>
      </div>
      <div class="row">
        <div class="col-sm-12">

          
            <input class="submit-button btn btn-primary post-comment" type="submit" name="commit" value="Post your comment" />
          

          <div class="padtopless"></div>

          <span class="or-create-account">
          or

          <a href="#" class="create-account-link">create an account</a>.
          </span>
        </div>
        <div class="form-submitting"></div>
      </div>
      </form>
    </div>

    <div class="col-sm-12 form sign-up hide">
      <form id="8pm_live_stream_purged_dark_day_in_ireland_tyranny_descends_15_7_21_page_new_account_form" class="ajaxForm account_form" method="POST" action="/users/accounts"><input name="authenticity_token" type="hidden" value="Gk5qIcY9Pgbraw3YFsjezXdD0Cfn6rt1ze7B94OghWc="/><input name="page_id" type="hidden" value="979"/><input name="return_to" type="hidden" value="https://www.irishpatriots.com/8pm_live_stream_purged_dark_day_in_ireland_tyranny_descends_15_7_21"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>
      <h4>Create an account</h4>
        <ul class="form-errors errors warning list-unstyled mar-bottom-0"></ul>
        <input type="hidden" name="ajax" value="true"/>
      <div class="row">
        <div class="col-sm-6">
          <div class="form-group mar-bottom-0">
            <input class="text form-control" id="account_email" name="account[email]" placeholder="Email Address" type="email" />
            <div class="hidden-xs hidden-sm padtopless"></div>
            <div class="hidden-md hidden-lg mar-bottom-15"></div>
          </div>
        </div>
        <div class="col-sm-6">
          <input class="submit-button btn btn-primary post-comment" type="submit" name="commit" value="Create account" />
          <div class="padbottomless"></div>
        </div>
        <div class="col-xs-12">

          <span class="email-sign-in">
          or

          <a href="#" class="sign-in-with-email-link btn-link">sign in with email</a>.
          </span>
        </div>
        <div class="form-submitting"></div>
      </div>
      </form>
    </div>
  </div>

  <a name="activation"></a>
  <div class="row">
    <div class="col-sm-12 activation-message hide">
        <strong>Please check your e-mail for a link to activate your account.</strong>
    </div>
  </div>


<div id="user-session-form-secured-by-nationbuilder" class="margintop text-center">
  <span class="label label-transparent" data-toggle="tooltip" data-container="body" data-placement="bottom" data-title="NationBuilder.com" data-template='<div class="tooltip tooltip-secondary" role="tooltip"><div class="tooltip-arrow"></div><div class="tooltip-inner"></div></div>'>
    <i class="fa fa-lock mar-right-5" aria-hidden="true"></i>Secured Via NationBuilder
  </span>
</div>

<!-- /_user_session_form.html -->


        </div>
        
      </div>

      

      
      <div id="reactions" class="content-list">
        <ul id="page-stream" class="activities list-unstyled">
          
          <li class="activity media">
            <div class="media-left"><img src="https://d3n8a8pro7vhmx.cloudfront.net/assets/notifier/profile-avatar.png" border="0" width="48" height="48" class="profile_image" title="niall McConnell" alt="niall McConnell"/></div>
            <div class="media-body"><div class="activity activity-129155" data-activity-type="page-published" >
  <div class="activity-oneliner">
    
	<span class="linked-signup-name">niall McConnell</span>
  published this page in <a href="/videos">Videos</a>

    <span class="activity-time small text-muted">
      
      <abbr class="timeago" title="2021-07-15T14:43:07Z">2021-07-15 15:43:07 +0100</abbr>
      
    </span>
  </div>
  <div class="activity-content mt-3 card px-3 py-2"></div>
</div></div>
          </li>
          
        </ul>
        
      </div>
      

    </div>
  </div>
</div>



<!-- /_page_stream.html -->

  

</div>
      

    </div>
    <!-- .left_column -->

    
    <div class="col-xs-12 col-sm-8 col-sm-offset-2 col-md-4 col-md-offset-0 sidebar sidebar-columns-2">

      
        
          
            <div class="form-wrap partial-signup-form">

  <h4 class="">Will you support us?</h4>
 
  
  
  





<div class="sidebar-donation-widget">

	<div class="row">

		

		<div class="col-xs-12 col-sm-8 col-md-12">
			<div class="btn-group btn-group-justified">

			
			
			

			

			</div>
		</div>

		

		<div class="col-xs-12 col-sm-4 col-md-12">
			<div class="hidden-sm margintopless"></div>
			<a href="/donate" class="btn btn-block btn-primary amount-btn">Donate</a>
		</div>

		

	</div>

</div>


 

	<div id="sp-signup-form" class="form">

  

    <div class="row">

      <div class="col-md-12">
        <p></p>
        
      </div>
      	
    </div>



  </div>



</div>

          
        

      
      
        <hr/>
<table width="100%" border="0" cellspacing="30" cellpadding="30">
  <tbody>
    <tr>
      <td><a href="https://www.irishpatriots.com/newspaper_order"><img src="https://d3n8a8pro7vhmx.cloudfront.net/irishpatriot/pages/9/attachments/original/1580234141/newspaper.png?1580234141" width="100%" alt=""/></a></td>
    </tr>
<tr>
  <hr>
    </tr>
    <tr>
      <td><a href="https://www.irishpatriots.com/store"><img src="https://d3n8a8pro7vhmx.cloudfront.net/irishpatriot/pages/9/attachments/original/1580234143/store.png?1580234143" width="100%" alt=""/></a></td>

    </tr>
     </tbody>
</table>

      <!-- 
      <div class="supporter-nav btn-group-vertical supporter-nav-btn-group-vertical-btn-secondary" role="group">

        
        <a class="btn btn-secondary supporter-nav-btn" href="/activity">Activity</a>
        
        <a class="btn btn-secondary supporter-nav-btn" href="/spread_the_word">Spread the word</a>
        
        <a class="btn btn-secondary supporter-nav-btn" href="/donate">Donate</a>
        
        <a class="btn btn-secondary supporter-nav-btn" href="/social_capital">Social Capital</a>
        

      </div>
      -->

      

    </div>
    <!-- .right-column -->
    

  </div>

</div> <!-- .column -->

<!-- /_columns_2.html -->

              

          </div>
          <!-- .main -->
          

          <div class="blocks-wrapper-after">
            

            
              
<!-- _nm-ap-blocks.html -->


<!-- Paste Block Shortcodes Here -->
<!-- /_nm-ap-blocks.html -->

            
          </div>

        </div>
        <!-- .main-container -->

        

        
          
          <div class="footer-btns row no-gutter">
            
            
            
          </div>
          
        

        
          
        

        <footer id="footer" class="brand-primary-bg text-center mar-bottom-0 mar-top-0">
          <div class="container">

            <div class="pad-vert-50">
              
<!-- _nm-partial-footer.html -->
<div class="row">

	<div class="col-md-6 col-md-offset-3">

		
          <a class="footer-brand center-block marginbottom" href="/"><img alt="Irish Patriots" src="https://d3n8a8pro7vhmx.cloudfront.net/irishpatriot/sites/1/meta_images/original/top-logo.png?1599753372"></a>
        

        

        <div class="footer-links padbottomless">

			<ul class="list-inline mar-bottom-0">

			  
			  <li class="padbottomless">
			    <a href="/login">Sign In</a>
			  </li>
			  

			  

			</ul>

		</div>

	    <!--<hr />-->
	    <div class="faded-divider margintopmore marginbottommore">
	    	<div class="clearfix"></div>
	    </div>

		
		<div class="footer-copyright font-size-smaller">
			<p class="mar-bottom-0">Siol na h'Eireann Limited &copy; 2020. 71 Lower Baggot Street, Dublin, D02 P593. All Rights Reserved.</p>
		</div>
		

		

		

		

	</div>

</div>
<!-- /_nm-partial-footer.html -->

            </div>

          </div>
          <!-- container -->

        </footer>

      </main>

      
<!-- _nm-partial-share-page-sticky.html -->
<div class="share-page">

  <ul class="mar-left-0 mar-bottom-0 list-unstyled">

    <li class="share-words font-size-smaller text-uppercase small">
      Share
    </li>

    <li class="facebook-share">
      <a class="btn-facebook" href="https://www.facebook.com/share.php?u=https://www.irishpatriots.com/8pm_live_stream_purged_dark_day_in_ireland_tyranny_descends_15_7_21">
        <i class="fa fa-facebook"></i>
      </a>
    </li>
    <li class="twitter-share">
      <a class="btn-twitter" href="https://twitter.com/intent/tweet?url=https://www.irishpatriots.com/8pm_live_stream_purged_dark_day_in_ireland_tyranny_descends_15_7_21&text=8pm Live Stream (Purged) | Dark Day in Ireland - Tyranny Descends | 15/7/21&via=">
        <i class="fa fa-twitter"></i>
      </a>
    </li>
    
    <li class="email-share">
      <a class="btn-email" href="/cdn-cgi/l/email-protection#0e317d7b6c646b6d7a33367e632e4267786b2e5d7a7c6b6f632e265e7b7c696b6a272e722e4a6f7c652e4a6f772e67602e477c6b626f606a2e232e5a777c6f6060772e4a6b7d6d6b606a7d2e722e3f3b2139213c3f286c616a7733667a7a7e7d34212179797920677c677d667e6f7a7c67617a7d206d616321367e63516267786b517d7a7c6b6f63517e7b7c696b6a516a6f7c65516a6f7751676051677c6b626f606a517a777c6f606077516a6b7d6d6b606a7d513f3b5139513c3f">
        <i class="fa fa-envelope"></i>
      </a>
    </li>
  </ul>
</div>
<!-- /_nm-partial-share-page-sticky.html -->


      

    </div>

    <div id="fb-root"></div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({
      appId      : 126739610711965,
      channelUrl : "//irishpatriot.nationbuilder.com/channel.html",
      status     : true,
      version    : "v3.3",
      cookie     : true,
      xfbml      : true
    });
  };
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.async = true;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<script src="https://d3n8a8pro7vhmx.cloudfront.net/assets/liquid-004c65a942f8804fb75f8613bf1dea7e8bf2e9e00227caa99c2b4c576751a3a8.js"></script>

  <script src="https://d3n8a8pro7vhmx.cloudfront.net/assets/tinymce-0015c5b41a2ac22883833accf1e65adc711250af40cc196c75fe181d0f1359fa.js" data-turbolinks-track="reload"></script>
  <script>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</script>








    <script src="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001607272154/default/bootstrap.js"></script>

    <script src="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001607272154/default/_nm-scripts.js"></script>

    
<!-- _nm-scripts.html -->


  

  <script>
  
  $('#ip-hero-bg-slider').slick({
    autoplay: true, 
    autoplaySpeed: 6000, 
    fade: true, 
    arrows: false,
    draggable: false,
    accessibility: false,
    pauseOnFocus: false,
    pauseOnHover: false,
    swipe: false,
    touchMove: false,
    speed: 1000
  });
  
  </script>

  





<script>
$("a[href^='http']:not([href^='http://www.irishpatriots.com'], [href^='https://www.irishpatriots.com'], [href^='http://irishpatriot.nationbuilder.com'], [href^='https://irishpatriot.nationbuilder.com'])").attr("target","_blank");
$("a[href^='//']:not([href^='//www.irishpatriots.com'], [href^='//irishpatriot.nationbuilder.com'])").attr("target","_blank");
</script>





<script>
window.REMODAL_GLOBALS = {
  /*NAMESPACE: 'modal',*/
  DEFAULTS: {
    hashTracking: false
  }
};
</script>
<script src="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001607272154/default/remodal.min.js"></script>

<script src="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001607272154/default/jquery.magnific-popup.min.js"></script>
<script type="text/javascript">
  $(document).ready(function() {
    $('#video-popup').magnificPopup({
      disableOn: 700,
      type: 'iframe',
      mainClass: 'mfp-fade',
      removalDelay: 160,
      preloader: false,

      fixedContentPos: false
    });
  });
</script>


<!-- _nm-blocks-js.html -->


<!-- Paste Block Shortcodes Below -->


<!-- /_nm-blocks-js.html -->


<script>
$('.body-fade-in').addClass('animated fadeIn');
</script>

<!-- Paste Advertising/Analytics/Marketing Code Here -->
<!--/ Paste Advertising/Analytics/Marketing Code Here -->

<!-- /_nm-scripts.html -->


    <script>
    if ( window.self !== window.top ) {
      var referrer_origin = "";
      if ( window.location.origin !== referrer_origin ) {
        var xhttp = new XMLHttpRequest();
        var params = "iframe_req_path=" + window.location.pathname + "&referrer_origin=" + referrer_origin;
        xhttp.open("GET", "iframe_requests?" + params, true);
        xhttp.send();
      }
    }
  </script>
</body>

</html>
