      <!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-52J84RPPQE"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-52J84RPPQE');
</script>
    <title>2 Boys Beaten, Forced To Dig Own Graves - Irish Patriots</title>

    
<!-- _nm-includes.html -->

<meta property="og:image" content="https://d3n8a8pro7vhmx.cloudfront.net/irishpatriot/pages/677/meta_images/original/35871510-8966591-image-a-32_1605800384526_1_.jpg?1605868852"/>


<meta name="twitter:card" content="summary_large_image">

<meta name="twitter:site" content="https://www.irishpatriots.com/2_boys_beaten_forced_to_dig_own_graves">


<meta name="twitter:title" content="2 Boys Beaten, Forced To Dig Own Graves - Irish Patriots">


<meta name="twitter:image:src" content="https://d3n8a8pro7vhmx.cloudfront.net/irishpatriot/pages/677/meta_images/original/35871510-8966591-image-a-32_1605800384526_1_.jpg?1605868852">

<meta name="twitter:domain" content="http://www.irishpatriots.com/">



<!-- _nm-partial-font-scripts.html -->
<!-- Font Scripts Go Here -->
<link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7270556/6957572/css/fonts.css" />
<!--/ Font Scripts Go Here -->
<!-- /_nm-partial-font-scripts.html -->


<link rel="stylesheet" href="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001603724693/default/remodal.css" />
<link rel="stylesheet" href="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001603724693/default/remodal-default-theme.css" />

<link rel="stylesheet" href="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001603724693/default/selectric.css" />

<link rel="stylesheet" href="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001603724693/default/magnific-popup.css" />

<link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/jquery.slick/1.6.0/slick.css"/>
<link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/jquery.slick/1.6.0/slick-theme.css"/>

<!--<script src="_nm-plugin-pace.min.js"></script>
<script>
Pace.on('done', function() {
  $('.body-fade-in').addClass('animated fadeIn');
});
</script>-->

<!-- Paste Advertising/Analytics/Marketing Code Here -->
<!--/ Paste Advertising/Analytics/Marketing Code Here -->
<!-- /_nm-includes.html -->


    <!-- Bootstrap -->
    <link href="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001603724693/default/theme.scss" rel="stylesheet" />

     
    
	
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<meta content="authenticity_token" name="csrf-param" />
<meta content="8CqkxbF/in9HjwU5jFOfgdDdGLxU+J+MJmK4BvNM5ig=" name="csrf-token" />

  <link rel="canonical" href="https://www.irishpatriots.com/2_boys_beaten_forced_to_dig_own_graves" />
    <link rel="alternate" type="application/rss+xml" href="http://www.irishpatriots.com/news.rss" title="RSS 2.0">
    <meta name="Title" content="2 Boys Beaten, Forced To Dig Own Graves">
    <meta property="og:title" content="2 Boys Beaten, Forced To Dig Own Graves"/>
  <meta property="og:url" content="https://www.irishpatriots.com/2_boys_beaten_forced_to_dig_own_graves">
    <meta property="og:type" content="article">
      <link rel="image_src" href="https://d3n8a8pro7vhmx.cloudfront.net/irishpatriot/pages/677/meta_images/original/35871510-8966591-image-a-32_1605800384526_1_.jpg?1605868852" />
      <meta property="og:image" content="https://d3n8a8pro7vhmx.cloudfront.net/irishpatriot/pages/677/meta_images/original/35871510-8966591-image-a-32_1605800384526_1_.jpg?1605868852" />
  <meta property="og:site_name" content="Irish Patriots"/>

<script type="text/javascript">
  var NB = NB || {};

  NB.environment = "production";
  NB.pageId = "677";
  NB.Liquid = NB.Liquid || {
    Theme: {
      version: 3,
      name: "G4S",
      parent: "bootstrap_v4",
      variation: ""
    }
  };
  NB.payments = NB.payments || {tokenize: true, elements: {}};
</script>

<script type="text/javascript">
    //<![CDATA[
      window._auth_token_name = "authenticity_token";
      window._auth_token = "8CqkxbF/in9HjwU5jFOfgdDdGLxU+J+MJmK4BvNM5ig=";
    //]]>
</script>


  <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.0/themes/cupertino/jquery-ui.css" type="text/css" media="all">



  <script src="https://d3n8a8pro7vhmx.cloudfront.net/assets/liquid/v3/main-83bd644aa1c9b3928bbcdbc8e0d40cb43dfa4136bea67ee283f22c6320a928f4.js"></script>

<script type="text/javascript">
  window.twttr = (function (d,s,id) {
    var t, js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
    js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
  }(document, "script", "twitter-wjs"));
</script>

<script type="text/javascript">
  NB.FBAppId = '126739610711965';
</script>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '//apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>



  <script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'G-52J84RPPQE']);
     _gaq.push(['_setDomainName', 'none']);
    _gaq.push(['_gat._anonymizeIp']);
    _gaq.push(['_setAllowLinker', true]);
      _gaq.push(['_setCustomVar', 1, 'Parent', 'news', 3]);
      _gaq.push(['_setCustomVar', 1, 'UGC', 'false', 3]);
      _gaq.push(['_setCustomVar', 1, 'Page type', 'Blog Post', 3]);
    _gaq.push(['_trackPageview']);
    _gaq.push(['_trackPageLoadTime']);

    (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
  </script>






<!-- The following line of CSS hides a checkbox in social share prompts for posting to Facebook;
As of Aug 1 2018, FB has deprecated the ability for apps to post to personal profile pages, so this is a temporary fix
while we re-configure the social share prompt -->
<style>label[for="face_tweet_is_facebook"]{display:none;}</style>



    <script type="text/javascript">
      NB.appConfig.userIsLoggedIn = false;
    </script>

    <script type="text/javascript" src="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001603724693/default/jquery.ui.effect.min.js"></script>
    <script type="text/javascript" src="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001603724693/default/jquery.ui.effect-slide.min.js"></script>
    

  </head>

  
  
  
  
  
  

  

  

  

  

  
  
  
  
  
  
  
  
  
  
  
  

  <body class="aware-theme v2-theme page-type-blog-post page-pages-show-blog-post js">

    <div class="body-fade-in">

      
      
<!-- _nm-partial-secondary-nav.html -->
<section id="secondary-nav-bar" class="nm-block brand-primary-bg hidden-xs hidden-sm">
  <div class="container">

    <div class="row">

      <div class="col-xs-12 col-sm-5 vcenter">

        

      </div><div class="col-xs-12 col-sm-7 vcenter">
        
        <div class="visible-xs padtopless"></div>

        <div id="secondary-nav-bar-login" class="font-size-smaller">
          <ul class="list-unstyled list-inline mar-bottom-0">

            
            <li><a href="/login">Sign In</a></li>

            

            
      
          </ul>
        </div>

      </div>

    </div>

  </div>
</section>
<!-- /_nm-partial-secondary-nav.html -->

      

      
<!-- _nav.html -->
<header id="header" class="not-fixed">
  
  <nav class="navbar navbar-default navbar-static-top" role="navigation">
    <div class="container">
      <div class="navbar-header">
        
          <a class="navbar-brand" href="/"><img id="primary-logo" alt="Irish Patriots" src="https://d3n8a8pro7vhmx.cloudfront.net/irishpatriot/sites/1/meta_images/original/top-logo.png?1599753372" style="height: 50px;" /></a>
        
      </div>

      <div id="menu-collapse" class="hidden-sm hidden-xs">

          <ul class="nav navbar-nav navbar-right">

            
            
            <li >
              <a href="/">Home</a>
            </li>
            
            
            
            <li >
              <a href="/about">About</a>
            </li>
            
            
            
            <li class="active">
              <a href="/news">News</a>
            </li>
            
            
            
            <li >
              <a href="/videos">Videos</a>
            </li>
            
            
            
            <li >
              <a href="/webstore">Store</a>
            </li>
            
            
            
            <li >
              <a href="/contact">Contact</a>
            </li>
            
            

            

            
            
            <li class="navbar-btn-custom">
              <a href="/membership" id="nav-btn-2" class="nav-btn">
                Join Today
              </a>
            </li>
            
            
            <li class="navbar-btn-custom">
              <a href="/donate" id="nav-btn-1" class="nav-btn">
                Donate
              </a>
            </li>
            

          </ul>

        </div>

    </div>
  </nav>

  <a id="cd-menu-trigger" class="hidden-lg hidden-md" href="#0"><span class="cd-menu-icon"></span></a>

</header> 

<nav id="cd-lateral-nav">

  <ul class="cd-navigation list-unstyled">
    
      

      <li >
        <a href="/">Home</a>
      </li>

      
    
      

      <li >
        <a href="/about">About</a>
      </li>

      
    
      

      <li class="active">
        <a href="/news">News</a>
      </li>

      
    
      

      <li >
        <a href="/videos">Videos</a>
      </li>

      
    
      

      <li >
        <a href="/webstore">Store</a>
      </li>

      
    
      

      <li >
        <a href="/contact">Contact</a>
      </li>

      
    
  </ul>

  

  
  <ul class="cd-navigation cd-single-item-wrapper list-unstyled padtopless">

      
      <li>
         <a href="/login">Sign In</a>
      </li>

      

  </ul>

  

  
  
  <!-- <div class="cd-navigation socials">
    <a class="cd-twitter cd-img-replace" href="#0">Twitter</a>
    <a class="cd-github cd-img-replace" href="#0">Git Hub</a>
    <a class="cd-facebook cd-img-replace" href="#0">Facebook</a>
    <a class="cd-google cd-img-replace" href="#0">Google Plus</a>
  </div> -->

</nav>
<!-- /_nav.html -->


      <main class="cd-main-content">

        
        <div id="mobile-nav-btns" class="hidden-lg hidden-md">
          
          <div class="navbar-btn-custom">
            <a href="/donate" id="mobile-nav-btn-1" class="btn btn-block nav-btn btn-square btn-flat">
              Donate
            </a>
          </div>
          
          
          <div class="navbar-btn-custom">
            <a href="/membership" id="mobile-nav-btn-2" class="btn btn-block nav-btn btn-square btn-flat">
              Join Today
            </a>
          </div>
          
          
        </div>
        

        
          
            
<!-- _nm-partial-ip-hero.html -->





<section id="2_boys_beaten_forced_to_dig_own_graves-hero-bg" class="brand-primary-bg ip-hero-bg hero-bg">
  
  

  <div id="ip-hero-bg-slider">

    

    <div id="ip-hero-bg-1" class="ip-hero-bg-slide hero-bg-slide" style="background-image: url('https://d3n8a8pro7vhmx.cloudfront.net/irishpatriot/pages/677/features/original/35871510-8966591-image-a-32_1605800384526_1_.jpg?1605868837');">
      <div class="hero-bg-overlay"></div>
    </div>

    

  </div>

  

	<div class="container">
	  <div class="row">
	    <div class="col-md-10 col-lg-10">
	      
	      <div class="page-heading">

	          

	          
	          <h1 class="headline mar-vert-0 heading-text-shadow">
	          2 Boys Beaten, Forced To Dig Own Graves
	          </h1>
	          
	        
	          <!-- <div class="divider divider-page-heading-1 margintopmore"></div> -->

	          

	          
	          <div class="margintop heading-text-shadow">
<!-- _page_byline.html -->



<div class="byline">
<i class="fa fa-calendar"></i>November 20, 2020

</div>

<!-- /_page_byline.html -->
</div>
	          
	                          
	      </div>
	      
	    </div>
	  </div>
	</div>

</section>



<!-- _nm-partial-breadcrumbs-share.html -->
<section class="breadcrumbs-share light-gray-bg">
	<div class="container">

		<div class="row">
			<div class="col-xs-12 col-sm-8 col-md-9 vcenter">
				
<!-- _nm-partial-breadcrumbs.html -->


<ol class="breadcrumb mar-vert-0 pad-left-0 font-size-smaller">
  <li><a href="/">Home</a></li>
  
  
  <li><a href="/news">News</a></li>
  
  
  <li class="active">2 Boys Beaten, Forced To Dig Own Graves</li>
</ol>


<!-- /_nm-partial-breadcrumbs.html -->

			</div><div class="col-xs-12 col-sm-4 col-md-3 hidden-xs vcenter">

				<div class="breadcrumbs-share-page">
				  <ul class="list-inline mar-left-0 mar-bottom-0">

				  	<li class="share-words font-size-smaller text-uppercase small mar-right-5">
				  		Share
				  	</li>

				  	<!--<li class="mar-right-5 font-size-smaller text-bold text-uppercase">Share</li>-->
				    <li class="facebook-share">
				      <a class="btn-facebook" href="http://www.facebook.com/share.php?u=https://www.irishpatriots.com/2_boys_beaten_forced_to_dig_own_graves">
				        <i class="fa fa-facebook"></i>
				      </a>
				    </li>
				    <li class="twitter-share">
				      <a class="btn-twitter" href="http://twitter.com/intent/tweet?url=https://www.irishpatriots.com/2_boys_beaten_forced_to_dig_own_graves&text=2 Boys Beaten, Forced To Dig Own Graves&via=">
				        <i class="fa fa-twitter"></i>
				      </a>
				    </li>
				    
				    <li class="email-share">
				      <a class="btn-email" href="mailto:?subject=2 Boys Beaten, Forced To Dig Own Graves&body=https://www.irishpatriots.com/2_boys_beaten_forced_to_dig_own_graves">
				        <i class="fa fa-envelope"></i>
				      </a>
				    </li>
				  </ul>
				</div>

			</div>
		</div>

	</div>
</section>
<!-- /_nm-partial-breadcrumbs-share.html -->




<!-- /_nm-partial-ip-hero.html -->

          
        

        <div class="main-container" id="middle">

          
          

          

          <div class="blocks-wrapper-before">
            
          </div>

          
          <div class="main container clearfix">

              
                
<!-- _columns_2.html -->
<div class="column content-pages-show-blog-post">

  <div class="row">

    <div class="col-xs-12 col-sm-12 col-md-8">

      <div id="flash_container">
  


</div>


      
        
<!-- _breadcrumbs.html -->




<ol class="breadcrumb hidden">
  <li><a href="/">Home</a></li>
  
  
  <li><a href="/news">News</a></li>
  
  
  <li class="active">2 Boys Beaten, Forced To Dig Own Graves</li>
</ol>



<!-- /_breadcrumbs.html -->


<div id="content">

  <div id="intro" class="intro">
    <div class="content">
      <p><strong>Sweden's strength is clearly proven to be it's rich ethnic diversity as 2 Swedish boys are beaten raped and forced to dig their own graves. #EndThePlantation</strong></p><p class="mol-para-with-font">Two boys who claim to have been kidnapped, beaten, raped and buried alive in a ten-hour ordeal have given their terrifying account of the attack to Swedish police.</p>
<p class="mol-para-with-font">The pair described a night of terror that unfolded in a cemetery in the Solna region, north of Stockholm, on August 22 - beginning with an offer of drugs, and ending with them looking like they'd 'showered in blood'.</p>
<p class="mol-para-with-font">During the assault, the pair say they were kicked and punched countless times, stabbed, burned, stripped naked and forced to dig their own graves.</p>
<p class="mol-para-with-font">Two men, aged 21 and 18, have been arrested over the assault. Police have not yet identified the pair. </p>
<div class="artSplitter mol-img-group">
<div class="mol-img">
<div class="image-wrap fff-pic">
<img id="i-e3e3a785d70e8fab" class="blkBorder img-share b-loaded" style="display: block; margin-left: auto; margin-right: auto;" src="https://i.dailymail.co.uk/1s/2020/11/19/15/35871508-8966591-image-a-17_1605800295974.jpg" alt="Police in Sweden have released the first account given by two boys who claim they were kidnapped, raped, forced to dig their own graves (pictured) then buried alive" width="599" height="396" />
<div class="overlay-icon mobile-gallery"></div>
</div>
<div class="container-3zJLP vertical-2XJd5"></div>
</div>
<p class="imageCaption">Police in Sweden have released the first account given by two boys who claim they were kidnapped, raped, forced to dig their own graves (pictured) then buried alive</p>
</div>
<div class="artSplitter mol-img-group">
<div class="mol-img">
<div class="image-wrap fff-pic"><img id="i-848fe8857c4547d2" class="blkBorder img-share b-loaded" style="display: block; margin-left: auto; margin-right: auto;" src="https://i.dailymail.co.uk/1s/2020/11/19/15/35871506-8966591-image-a-19_1605800307458.jpg" alt="The boys say they were subjected to a ten-hour ordeal that began with an offer of drugs and ended with them 'showered in blood' (pictured, another of the graves the boys dug)" width="600" height="368" /></div>
</div>
<p class="imageCaption">The boys say they were subjected to a ten-hour ordeal that began with an offer of drugs and ended with them 'showered in blood' (pictured, another of the graves the boys dug)</p>
</div>
<p class="mol-para-with-font">On Thursday, police released the findings of their investigation along with the first images of the scene and the attackers which were published by Swedish newspaper<span> </span>Aftonbladet. Images of the accused were pixellated by police.</p>
<p class="mol-para-with-font">The victims said the attack began around 11pm when the two accused approached them on a footpath near the cemetery and offered to sell them drugs.</p>
<p class="mol-para-with-font">The boys refused and tried to keep walking, but said they were threatened with a knife and dragged away into some nearby woods.</p>
<p class="mol-para-with-font">During the ordeal, the pair said the attackers kept threatening to harm their families, claiming to know where they lived.</p>
<p class="mol-para-with-font">Once in the woods, the boys say they were beaten with punches and kicks before being taken into the cemetery where they were stripped of their clothes.</p>
<p class="mol-para-with-font">The attackers asked them for money, searched their pockets, took their bank cards and then demanded details so they could use them.</p>
<div class="artSplitter mol-img-group">
<div class="splitLeft">
<div class="mol-img">
<div class="image-wrap fff-pic">
<img id="i-8955e0ea2f364151" class="blkBorder img-share b-loaded" style="display: block; margin-left: auto; margin-right: auto;" src="https://i.dailymail.co.uk/1s/2020/11/19/15/35871512-8966591-image-a-24_1605800334832.jpg" alt="Suspect 1" width="306" height="399" />
<div class="overlay-icon mobile-gallery">
<div class="mobile-gallery-icon"></div>
</div>
</div>
</div>
</div>
<div class="splitRight">
<div class="mol-img">
<div class="image-wrap fff-pic"><img id="i-c855e1315c55745c" class="blkBorder img-share b-loaded" style="display: block; margin-left: auto; margin-right: auto;" src="https://i.dailymail.co.uk/1s/2020/11/19/15/35871514-8966591-image-a-25_1605800337370.jpg" alt="Suspect 2" width="306" height="399" /></div>
<div class="container-3zJLP vertical-2XJd5"></div>
</div>
</div>
<p class="imageCaption">Two suspects, aged 21 and 18, have been arrested over the terrifying attack. Police have not named them, and have also not revealed their faces</p>
</div>
<p class="mol-para-with-font">Their mobile phones were taken away and tossed into the woods to stop them from calling for help, the boys said.</p>
<p class="mol-para-with-font">The attackers then produced a shovel, the boys claims, and forced them to dig shallow graves, keeping them at knife-point so they couldn't run away.</p>
<p class="mol-para-with-font">All the while they were punched and kicked, the boys said, with one saying it was 'difficult to get a grip on how many' blows they were dealt.</p>
<p class="mol-para-with-font">The boys said they were gagged using their own socks and torn jeans, while other clothing was used to bind their legs and their belts were used as handcuffs. </p>
<p class="mol-para-with-font">Over the next several hours, they claim to have been stabbed, burned with cigarette lighters, and one of the boys claims to have been raped. </p>
<p class="mol-para-with-font">Around 3.30am, the boys said they were forced to lie down in the pits, and effectively buried alive.</p>
<p class="mol-para-with-font">'I just tried to be as cooperative as possible and protect my head,' one of the boys said, 'I lay there trembling because it is so cold, almost the majority of the night.'</p>
<p class="mol-para-with-font">But the following morning, fearing they would be killed if they did not do something, the boys decided to make a run for it.</p>
<div class="artSplitter mol-img-group">
<div class="mol-img">
<div class="image-wrap fff-pic"><img id="i-ecdee887106ce28f" class="blkBorder img-share b-loaded" style="display: block; margin-left: auto; margin-right: auto;" src="https://i.dailymail.co.uk/1s/2020/11/19/15/35871504-8966591-image-a-29_1605800359689.jpg" alt="The boys say they were taken at knifepoint to a graveyard where they were stripped, forced to hand over their phones and wallets, and repeatedly beaten" width="600" height="351" /></div>
<div class="container-3zJLP horizontal-1eH9F"></div>
</div>
<p class="imageCaption">The boys say they were taken at knifepoint to a graveyard where they were stripped, forced to hand over their phones and wallets, and repeatedly beaten</p>
</div>
<div class="artSplitter mol-img-group">
<div class="mol-img">
<div class="image-wrap fff-pic">
<img id="i-dab2e430d284ad94" class="blkBorder img-share b-loaded" style="display: block; margin-left: auto; margin-right: auto;" src="https://i.dailymail.co.uk/1s/2020/11/19/15/35871510-8966591-image-a-32_1605800384526.jpg" alt="Clothes from one of the boys was found lying on a path. The pair say they were forced to strip before one of them was raped" width="600" height="353" />
<div class="overlay-icon mobile-gallery"></div>
</div>
<div class="container-3zJLP vertical-2XJd5">Clothes from one of the boys was found lying on a path. The pair say they were forced to strip before one of them was raped</div>
</div>
</div>
<div class="artSplitter mol-img-group">
<div class="mol-img">
<div class="image-wrap fff-pic"></div>
<div class="image-wrap fff-pic"><img id="i-3be577c6c3652d78" class="blkBorder img-share b-loaded" style="display: block; margin-left: auto; margin-right: auto;" src="https://i.dailymail.co.uk/1s/2020/11/19/15/35871502-8966591-image-a-49_1605801597017.jpg" alt="A piece of ripped jeans that one boy says was used as a makeshift mouth gag" width="600" height="672" /></div>
<div class="container-3zJLP vertical-2XJd5"></div>
</div>
<p class="imageCaption">A piece of ripped jeans that one boy says was used as a makeshift mouth gag</p>
</div>
<p class="mol-para-with-font">The opportunity came when the alleged attackers wandered a short distance away, allowing the pair to make a break for it.</p>
<p class="mol-para-with-font">'It was either running and dying or not running and dying. And we managed to run without dying,' one boy said.</p>
<p class="mol-para-with-font">While fleeing the boys happened upon a passerby, who alerted the police around 8.40am. Officers arrived to find the boys injured and undressed, but alive.</p>
<p class="mol-para-with-font">Police quickly arrested both of the suspects, who have been charged with kidnapping, aggravated assault, rape and aggravated robbery.</p>
<p class="mol-para-with-font">One of the suspects was wearing items of the victim at the time of his arrest, according to local reports.</p>
<p class="mol-para-with-font">Both suspects have denied the charges against them.</p>
<p class="mol-para-with-font"> </p>
<p class="mol-para-with-font"><a href="https://www.dailymail.co.uk/news/article-8966591/Two-boys-night-terror-hands-two-kidnappers-Sweden.html">Source</a></p>
<p class="mol-para-with-font"> </p>
       <div class="row">

      <div class="col-xs-12 col-sm-6 col-md-4 col-lg-4">
        <a href="http://www.facebook.com/share.php?u=https://www.irishpatriots.com/2_boys_beaten_forced_to_dig_own_graves" class="btn btn-block btn-facebook" target="_blank"> <i class="fa fa-facebook-official"></i>
          Share
        </a>
        <div class="visible-xs visible-sm marginbottomless"></div>
      </div>

      <div class="col-xs-12 col-sm-6 col-md-4 col-lg-4">
        <a href="http://twitter.com/intent/tweet?url=https://www.irishpatriots.com/2_boys_beaten_forced_to_dig_own_graves&text=2 Boys Beaten, Forced To Dig Own Graves&via=" class="btn btn-block btn-twitter" target="_blank"> <i class="fa fa-twitter"></i>
          Tweet
        </a>
        <div class="visible-xs visible-sm marginbottomless"></div>
      </div>
      
      <div class="col-xs-12 col-sm-12 col-md-4 col-lg-4">
        <a href="mailto:?subject=2 Boys Beaten, Forced To Dig Own Graves&body=https://www.irishpatriots.com/2_boys_beaten_forced_to_dig_own_graves" class="btn btn-block btn-email btn-email-transparent" target="_blank"> <i class="fa fa-envelope"></i>
          Email
        </a>
      </div>

    </div>
    </div>
  </div>
    
  <div class="like-page">
    <strong>Spread the Word!</strong>
    
<!-- _like_page.html -->
<br />
<small class="font-size-small">
  
  <a href="/join">Sign in</a> if you'd like new recruits to be credited to you.
  
</small>

<div class="row" id="like-page">

  <div class="col-xs-12 margintopless marginbottom">
    
    <div class="divider"></div>

  </div>

  <div class="col-xs-12 col-sm-6 col-md-6 col-lg-6">
    <a href="http://www.facebook.com/share.php?u=https://www.irishpatriots.com/2_boys_beaten_forced_to_dig_own_graves" class="btn btn-block btn-facebook" target="_blank"> <i class="fa fa-facebook-official"></i>
      Share
    </a>
    <div class="marginbottomless"></div>
  </div>

  <div class="col-xs-12 col-sm-6 col-md-6 col-lg-6">
    <a href="http://twitter.com/intent/tweet?url=https://www.irishpatriots.com/2_boys_beaten_forced_to_dig_own_graves&text=2 Boys Beaten, Forced To Dig Own Graves&via=" class="btn btn-block btn-twitter" target="_blank"> <i class="fa fa-twitter"></i>
      Tweet
    </a>
    <div class="marginbottomless"></div>
  </div>

  
  
  <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
    <a href="mailto:?subject=2 Boys Beaten, Forced To Dig Own Graves&body=https://www.irishpatriots.com/2_boys_beaten_forced_to_dig_own_graves" class="btn btn-block btn-email btn-email-transparent" target="_blank"> <i class="fa fa-envelope"></i>
      Email
    </a>
  </div>

</div>
<!-- /_like_page.html -->

  </div>

  

  

</div>
      

    </div>
    <!-- .left_column -->

    
    <div class="col-xs-12 col-sm-8 col-sm-offset-2 col-md-4 col-md-offset-0 sidebar sidebar-columns-2">

      
        
          
            <div class="form-wrap partial-signup-form">

  <h4 class="">Will you support us?</h4>
 
  
  
  





<div class="sidebar-donation-widget">

	<div class="row">

		

		<div class="col-xs-12 col-sm-8 col-md-12">
			<div class="btn-group btn-group-justified">

			
			
			

			

			</div>
		</div>

		

		<div class="col-xs-12 col-sm-4 col-md-12">
			<div class="hidden-sm margintopless"></div>
			<a href="/donate" class="btn btn-block btn-primary amount-btn">Donate</a>
		</div>

		

	</div>

</div>


 

	<div id="sp-signup-form" class="form">

  

    <div class="row">

      <div class="col-md-12">
        <p></p>
        
      </div>
      	
    </div>



  </div>



</div>

          
        

      
      
        <hr/>
<table width="100%" border="0" cellspacing="30" cellpadding="30">
  <tbody>
    <tr>
      <td><a href="https://www.irishpatriots.com/newspaper_order"><img src="https://d3n8a8pro7vhmx.cloudfront.net/irishpatriot/pages/9/attachments/original/1580234141/newspaper.png?1580234141" width="100%" alt=""/></a></td>
    </tr>
<tr>
  <hr>
    </tr>
    <tr>
      <td><a href="https://www.irishpatriots.com/store"><img src="https://d3n8a8pro7vhmx.cloudfront.net/irishpatriot/pages/9/attachments/original/1580234143/store.png?1580234143" width="100%" alt=""/></a></td>

    </tr>
     </tbody>
</table>

      <!-- 
      <div class="supporter-nav btn-group-vertical supporter-nav-btn-group-vertical-btn-secondary" role="group">

        
        <a class="btn btn-secondary supporter-nav-btn" href="/activity">Activity</a>
        
        <a class="btn btn-secondary supporter-nav-btn" href="/spread_the_word">Spread the word</a>
        
        <a class="btn btn-secondary supporter-nav-btn" href="/donate">Donate</a>
        
        <a class="btn btn-secondary supporter-nav-btn" href="/social_capital">Social Capital</a>
        

      </div>
      -->

      

    </div>
    <!-- .right-column -->
    

  </div>

</div> <!-- .column -->

<!-- /_columns_2.html -->

              

          </div>
          <!-- .main -->
          

          <div class="blocks-wrapper-after">
            

            
              
<!-- _nm-ap-blocks.html -->


<!-- Paste Block Shortcodes Here -->
<!-- /_nm-ap-blocks.html -->

            
          </div>

        </div>
        <!-- .main-container -->

        

        
          
          <div class="footer-btns row no-gutter">
            
            
            
          </div>
          
        

        
          
        

        <footer id="footer" class="brand-primary-bg text-center mar-bottom-0 mar-top-0">
          <div class="container">

            <div class="pad-vert-50">
              
<!-- _nm-partial-footer.html -->
<div class="row">

	<div class="col-md-6 col-md-offset-3">

		
          <a class="footer-brand center-block marginbottom" href="/"><img alt="Irish Patriots" src="https://d3n8a8pro7vhmx.cloudfront.net/irishpatriot/sites/1/meta_images/original/top-logo.png?1599753372"></a>
        

        

        <div class="footer-links padbottomless">

			<ul class="list-inline mar-bottom-0">

			  
			  <li class="padbottomless">
			    <a href="/login">Sign In</a>
			  </li>
			  

			  

			</ul>

		</div>

	    <!--<hr />-->
	    <div class="faded-divider margintopmore marginbottommore">
	    	<div class="clearfix"></div>
	    </div>

		
		<div class="footer-copyright font-size-smaller">
			<p class="mar-bottom-0">Irish Patriot &copy; 2019. All Rights Reserved.</p>
		</div>
		

		

		

		

	</div>

</div>
<!-- /_nm-partial-footer.html -->

            </div>

          </div>
          <!-- container -->

        </footer>

      </main>

      
<!-- _nm-partial-share-page-sticky.html -->
<div class="share-page">

  <ul class="mar-left-0 mar-bottom-0 list-unstyled">

    <li class="share-words font-size-smaller text-uppercase small">
      Share
    </li>

    <li class="facebook-share">
      <a class="btn-facebook" href="http://www.facebook.com/share.php?u=https://www.irishpatriots.com/2_boys_beaten_forced_to_dig_own_graves">
        <i class="fa fa-facebook"></i>
      </a>
    </li>
    <li class="twitter-share">
      <a class="btn-twitter" href="http://twitter.com/intent/tweet?url=https://www.irishpatriots.com/2_boys_beaten_forced_to_dig_own_graves&text=2 Boys Beaten, Forced To Dig Own Graves&via=">
        <i class="fa fa-twitter"></i>
      </a>
    </li>
    
    <li class="email-share">
      <a class="btn-email" href="mailto:?subject=2 Boys Beaten, Forced To Dig Own Graves&body=https://www.irishpatriots.com/2_boys_beaten_forced_to_dig_own_graves">
        <i class="fa fa-envelope"></i>
      </a>
    </li>
  </ul>
</div>
<!-- /_nm-partial-share-page-sticky.html -->


      

    </div>

    <div id="fb-root"></div>

<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({
      appId      : 126739610711965,
      channelUrl : "//irishpatriot.nationbuilder.com/channel.html",
      status     : true,
      version    : "v3.2",
      cookie     : true,
      xfbml      : true
    });
  };
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.async = true;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<script src="https://d3n8a8pro7vhmx.cloudfront.net/assets/liquid-004c65a942f8804fb75f8613bf1dea7e8bf2e9e00227caa99c2b4c576751a3a8.js"></script>

  <script src="https://d3n8a8pro7vhmx.cloudfront.net/assets/tinymce-0015c5b41a2ac22883833accf1e65adc711250af40cc196c75fe181d0f1359fa.js" data-turbolinks-track="reload"></script>
  <script>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</script>








    <script src="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001603724693/default/bootstrap.js"></script>

    <script src="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001603724693/default/_nm-scripts.js"></script>

    
<!-- _nm-scripts.html -->


  

  <script>
  
  $('#ip-hero-bg-slider').slick({
    autoplay: true, 
    autoplaySpeed: 6000, 
    fade: true, 
    arrows: false,
    draggable: false,
    accessibility: false,
    pauseOnFocus: false,
    pauseOnHover: false,
    swipe: false,
    touchMove: false,
    speed: 1000
  });
  
  </script>

  





<script>
$("a[href^='http']:not([href^='http://www.irishpatriots.com'], [href^='https://www.irishpatriots.com'], [href^='http://irishpatriot.nationbuilder.com'], [href^='https://irishpatriot.nationbuilder.com'])").attr("target","_blank");
$("a[href^='//']:not([href^='//www.irishpatriots.com'], [href^='//irishpatriot.nationbuilder.com'])").attr("target","_blank");
</script>





<script>
window.REMODAL_GLOBALS = {
  /*NAMESPACE: 'modal',*/
  DEFAULTS: {
    hashTracking: false
  }
};
</script>
<script src="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001603724693/default/remodal.min.js"></script>

<script src="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001603724693/default/jquery.magnific-popup.min.js"></script>
<script type="text/javascript">
  $(document).ready(function() {
    $('#video-popup').magnificPopup({
      disableOn: 700,
      type: 'iframe',
      mainClass: 'mfp-fade',
      removalDelay: 160,
      preloader: false,

      fixedContentPos: false
    });
  });
</script>


<!-- _nm-blocks-js.html -->


<!-- Paste Block Shortcodes Below -->


<!-- /_nm-blocks-js.html -->


<script>
$('.body-fade-in').addClass('animated fadeIn');
</script>

<!-- Paste Advertising/Analytics/Marketing Code Here -->
<!--/ Paste Advertising/Analytics/Marketing Code Here -->

<!-- /_nm-scripts.html -->


    <script>
    if ( window.self !== window.top ) {
      var referrer_origin = "";
      if ( window.location.origin !== referrer_origin ) {
        var xhttp = new XMLHttpRequest();
        var params = "iframe_req_path=" + window.location.pathname + "&referrer_origin=" + referrer_origin;
        xhttp.open("GET", "iframe_requests?" + params, true);
        xhttp.send();
      }
    }
  </script>
</body>

</html>
