      <!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-52J84RPPQE"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-52J84RPPQE');
</script>
    <title>HSE Cheif Claims Vaccine Won't Be Mandatory - Irish Patriots</title>

    
<!-- _nm-includes.html -->

<meta property="og:image" content="https://d3n8a8pro7vhmx.cloudfront.net/irishpatriot/pages/710/meta_images/original/7005-Christmas.jpg?1607770746"/>


<meta name="twitter:card" content="summary_large_image">

<meta name="twitter:site" content="https://www.irishpatriots.com/hse_cheif_claims_vaccine_wont_be_mandatory">


<meta name="twitter:title" content="HSE Cheif Claims Vaccine Won't Be Mandatory - Irish Patriots">


<meta name="twitter:image:src" content="https://d3n8a8pro7vhmx.cloudfront.net/irishpatriot/pages/710/meta_images/original/7005-Christmas.jpg?1607770746">

<meta name="twitter:domain" content="http://www.irishpatriots.com/">



<!-- _nm-partial-font-scripts.html -->
<!-- Font Scripts Go Here -->
<link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7270556/6957572/css/fonts.css" />
<!--/ Font Scripts Go Here -->
<!-- /_nm-partial-font-scripts.html -->


<link rel="stylesheet" href="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001607272154/default/remodal.css" />
<link rel="stylesheet" href="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001607272154/default/remodal-default-theme.css" />

<link rel="stylesheet" href="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001607272154/default/selectric.css" />

<link rel="stylesheet" href="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001607272154/default/magnific-popup.css" />

<link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/jquery.slick/1.6.0/slick.css"/>
<link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/jquery.slick/1.6.0/slick-theme.css"/>

<!--<script src="_nm-plugin-pace.min.js"></script>
<script>
Pace.on('done', function() {
  $('.body-fade-in').addClass('animated fadeIn');
});
</script>-->

<!-- Paste Advertising/Analytics/Marketing Code Here -->
<!--/ Paste Advertising/Analytics/Marketing Code Here -->
<!-- /_nm-includes.html -->


    <!-- Bootstrap -->
    <link href="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001607272154/default/theme.scss" rel="stylesheet" />

     
    
	
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<meta content="authenticity_token" name="csrf-param" />
<meta content="7YPmSZ/IMllaFMf0xM3VDYQbUWmmLM+ICyM+gEgPYxQ=" name="csrf-token" />

  <link rel="canonical" href="https://www.irishpatriots.com/hse_cheif_claims_vaccine_wont_be_mandatory" />
    <link rel="alternate" type="application/rss+xml" href="http://www.irishpatriots.com/news.rss" title="RSS 2.0">
    <meta name="Title" content="HSE Cheif Claims Vaccine Won&#39;t Be Mandatory">
    <meta property="og:title" content="HSE Cheif Claims Vaccine Won&#39;t Be Mandatory"/>
  <meta property="og:url" content="https://www.irishpatriots.com/hse_cheif_claims_vaccine_wont_be_mandatory">
    <meta property="og:type" content="article">
      <link rel="image_src" href="https://d3n8a8pro7vhmx.cloudfront.net/irishpatriot/pages/710/meta_images/original/7005-Christmas.jpg?1607770746" />
      <meta property="og:image" content="https://d3n8a8pro7vhmx.cloudfront.net/irishpatriot/pages/710/meta_images/original/7005-Christmas.jpg?1607770746" />
  <meta property="og:site_name" content="Irish Patriots"/>

<script type="text/javascript">
  var NB = NB || {};

  NB.environment = "production";
  NB.pageId = "710";
  NB.Liquid = NB.Liquid || {
    Theme: {
      version: 3,
      name: "G4S",
      parent: "bootstrap_v4",
      variation: ""
    }
  };
  NB.payments = NB.payments || {tokenize: true, elements: {}};
</script>

<script type="text/javascript">
    //<![CDATA[
      window._auth_token_name = "authenticity_token";
      window._auth_token = "7YPmSZ/IMllaFMf0xM3VDYQbUWmmLM+ICyM+gEgPYxQ=";
    //]]>
</script>


  <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.0/themes/cupertino/jquery-ui.css" type="text/css" media="all">



  <script src="https://d3n8a8pro7vhmx.cloudfront.net/assets/liquid/v3/main-83bd644aa1c9b3928bbcdbc8e0d40cb43dfa4136bea67ee283f22c6320a928f4.js"></script>

<script type="text/javascript">
  window.twttr = (function (d,s,id) {
    var t, js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
    js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
  }(document, "script", "twitter-wjs"));
</script>

<script type="text/javascript">
  NB.FBAppId = '126739610711965';
</script>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '//apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>



  <script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'G-52J84RPPQE']);
     _gaq.push(['_setDomainName', 'none']);
    _gaq.push(['_gat._anonymizeIp']);
    _gaq.push(['_setAllowLinker', true]);
      _gaq.push(['_setCustomVar', 1, 'Parent', 'news', 3]);
      _gaq.push(['_setCustomVar', 1, 'UGC', 'false', 3]);
      _gaq.push(['_setCustomVar', 1, 'Page type', 'Blog Post', 3]);
    _gaq.push(['_trackPageview']);
    _gaq.push(['_trackPageLoadTime']);

    (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
  </script>






<!-- The following line of CSS hides a checkbox in social share prompts for posting to Facebook;
As of Aug 1 2018, FB has deprecated the ability for apps to post to personal profile pages, so this is a temporary fix
while we re-configure the social share prompt -->
<style>label[for="face_tweet_is_facebook"]{display:none;}</style>



    <script type="text/javascript">
      NB.appConfig.userIsLoggedIn = false;
    </script>

    <script type="text/javascript" src="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001607272154/default/jquery.ui.effect.min.js"></script>
    <script type="text/javascript" src="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001607272154/default/jquery.ui.effect-slide.min.js"></script>
    

  </head>

  
  
  
  
  
  

  

  

  

  

  
  
  
  
  
  
  
  
  
  
  
  

  <body class="aware-theme v2-theme page-type-blog-post page-pages-show-blog-post js">

    <div class="body-fade-in">

      
      
<!-- _nm-partial-secondary-nav.html -->
<section id="secondary-nav-bar" class="nm-block brand-primary-bg hidden-xs hidden-sm">
  <div class="container">

    <div class="row">

      <div class="col-xs-12 col-sm-5 vcenter">

        

      </div><div class="col-xs-12 col-sm-7 vcenter">
        
        <div class="visible-xs padtopless"></div>

        <div id="secondary-nav-bar-login" class="font-size-smaller">
          <ul class="list-unstyled list-inline mar-bottom-0">

            
            <li><a href="/login">Sign In</a></li>

            

            
      
          </ul>
        </div>

      </div>

    </div>

  </div>
</section>
<!-- /_nm-partial-secondary-nav.html -->

      

      
<!-- _nav.html -->
<header id="header" class="not-fixed">
  
  <nav class="navbar navbar-default navbar-static-top" role="navigation">
    <div class="container">
      <div class="navbar-header">
        
          <a class="navbar-brand" href="/"><img id="primary-logo" alt="Irish Patriots" src="https://d3n8a8pro7vhmx.cloudfront.net/irishpatriot/sites/1/meta_images/original/top-logo.png?1599753372" style="height: 50px;" /></a>
        
      </div>

      <div id="menu-collapse" class="hidden-sm hidden-xs">

          <ul class="nav navbar-nav navbar-right">

            
            
            <li >
              <a href="/">Home</a>
            </li>
            
            
            
            <li >
              <a href="/about">About</a>
            </li>
            
            
            
            <li class="active">
              <a href="/news">News</a>
            </li>
            
            
            
            <li >
              <a href="/videos">Videos</a>
            </li>
            
            
            
            <li >
              <a href="/webstore">Store</a>
            </li>
            
            
            
            <li >
              <a href="/contact">Contact</a>
            </li>
            
            

            

            
            
            <li class="navbar-btn-custom">
              <a href="/membership" id="nav-btn-2" class="nav-btn">
                Join Today
              </a>
            </li>
            
            
            <li class="navbar-btn-custom">
              <a href="/donate" id="nav-btn-1" class="nav-btn">
                Donate
              </a>
            </li>
            

          </ul>

        </div>

    </div>
  </nav>

  <a id="cd-menu-trigger" class="hidden-lg hidden-md" href="#0"><span class="cd-menu-icon"></span></a>

</header> 

<nav id="cd-lateral-nav">

  <ul class="cd-navigation list-unstyled">
    
      

      <li >
        <a href="/">Home</a>
      </li>

      
    
      

      <li >
        <a href="/about">About</a>
      </li>

      
    
      

      <li class="active">
        <a href="/news">News</a>
      </li>

      
    
      

      <li >
        <a href="/videos">Videos</a>
      </li>

      
    
      

      <li >
        <a href="/webstore">Store</a>
      </li>

      
    
      

      <li >
        <a href="/contact">Contact</a>
      </li>

      
    
  </ul>

  

  
  <ul class="cd-navigation cd-single-item-wrapper list-unstyled padtopless">

      
      <li>
         <a href="/login">Sign In</a>
      </li>

      

  </ul>

  

  
  
  <!-- <div class="cd-navigation socials">
    <a class="cd-twitter cd-img-replace" href="#0">Twitter</a>
    <a class="cd-github cd-img-replace" href="#0">Git Hub</a>
    <a class="cd-facebook cd-img-replace" href="#0">Facebook</a>
    <a class="cd-google cd-img-replace" href="#0">Google Plus</a>
  </div> -->

</nav>
<!-- /_nav.html -->


      <main class="cd-main-content">

        
        <div id="mobile-nav-btns" class="hidden-lg hidden-md">
          
          <div class="navbar-btn-custom">
            <a href="/donate" id="mobile-nav-btn-1" class="btn btn-block nav-btn btn-square btn-flat">
              Donate
            </a>
          </div>
          
          
          <div class="navbar-btn-custom">
            <a href="/membership" id="mobile-nav-btn-2" class="btn btn-block nav-btn btn-square btn-flat">
              Join Today
            </a>
          </div>
          
          
        </div>
        

        
          
            
<!-- _nm-partial-ip-hero.html -->





<section id="hse_cheif_claims_vaccine_wont_be_mandatory-hero-bg" class="brand-primary-bg ip-hero-bg hero-bg">
  
  

  <div id="ip-hero-bg-slider">

    

    <div id="ip-hero-bg-1" class="ip-hero-bg-slide hero-bg-slide" style="background-image: url('https://d3n8a8pro7vhmx.cloudfront.net/irishpatriot/pages/710/features/original/7005-Christmas.jpg?1607770735');">
      <div class="hero-bg-overlay"></div>
    </div>

    

  </div>

  

	<div class="container">
	  <div class="row">
	    <div class="col-md-10 col-lg-10">
	      
	      <div class="page-heading">

	          

	          
	          <h1 class="headline mar-vert-0 heading-text-shadow">
	          HSE Cheif Claims Vaccine Won't Be Mandatory
	          </h1>
	          
	        
	          <!-- <div class="divider divider-page-heading-1 margintopmore"></div> -->

	          

	          
	          <div class="margintop heading-text-shadow">
<!-- _page_byline.html -->



<div class="byline">
<i class="fa fa-calendar"></i>December 12, 2020

</div>

<!-- /_page_byline.html -->
</div>
	          
	                          
	      </div>
	      
	    </div>
	  </div>
	</div>

</section>



<!-- _nm-partial-breadcrumbs-share.html -->
<section class="breadcrumbs-share light-gray-bg">
	<div class="container">

		<div class="row">
			<div class="col-xs-12 col-sm-8 col-md-9 vcenter">
				
<!-- _nm-partial-breadcrumbs.html -->


<ol class="breadcrumb mar-vert-0 pad-left-0 font-size-smaller">
  <li><a href="/">Home</a></li>
  
  
  <li><a href="/news">News</a></li>
  
  
  <li class="active">HSE Cheif Claims Vaccine Won't Be Mandatory</li>
</ol>


<!-- /_nm-partial-breadcrumbs.html -->

			</div><div class="col-xs-12 col-sm-4 col-md-3 hidden-xs vcenter">

				<div class="breadcrumbs-share-page">
				  <ul class="list-inline mar-left-0 mar-bottom-0">

				  	<li class="share-words font-size-smaller text-uppercase small mar-right-5">
				  		Share
				  	</li>

				  	<!--<li class="mar-right-5 font-size-smaller text-bold text-uppercase">Share</li>-->
				    <li class="facebook-share">
				      <a class="btn-facebook" href="http://www.facebook.com/share.php?u=https://www.irishpatriots.com/hse_cheif_claims_vaccine_wont_be_mandatory">
				        <i class="fa fa-facebook"></i>
				      </a>
				    </li>
				    <li class="twitter-share">
				      <a class="btn-twitter" href="http://twitter.com/intent/tweet?url=https://www.irishpatriots.com/hse_cheif_claims_vaccine_wont_be_mandatory&text=HSE Cheif Claims Vaccine Won't Be Mandatory&via=">
				        <i class="fa fa-twitter"></i>
				      </a>
				    </li>
				    
				    <li class="email-share">
				      <a class="btn-email" href="mailto:?subject=HSE Cheif Claims Vaccine Won't Be Mandatory&body=https://www.irishpatriots.com/hse_cheif_claims_vaccine_wont_be_mandatory">
				        <i class="fa fa-envelope"></i>
				      </a>
				    </li>
				  </ul>
				</div>

			</div>
		</div>

	</div>
</section>
<!-- /_nm-partial-breadcrumbs-share.html -->




<!-- /_nm-partial-ip-hero.html -->

          
        

        <div class="main-container" id="middle">

          
          

          

          <div class="blocks-wrapper-before">
            
          </div>

          
          <div class="main container clearfix">

              
                
<!-- _columns_2.html -->
<div class="column content-pages-show-blog-post">

  <div class="row">

    <div class="col-xs-12 col-sm-12 col-md-8">

      <div id="flash_container">
  


</div>


      
        
<!-- _breadcrumbs.html -->




<ol class="breadcrumb hidden">
  <li><a href="/">Home</a></li>
  
  
  <li><a href="/news">News</a></li>
  
  
  <li class="active">HSE Cheif Claims Vaccine Won't Be Mandatory</li>
</ol>



<!-- /_breadcrumbs.html -->


<div id="content">

  <div id="intro" class="intro">
    <div class="content">
      <p><strong>In an effort not to hand Anti Vaccers a PR victory the HSE won't be making COVID19 vaccines mandatory.</strong></p>
<p> </p><p>This, of course, does not mean that you won't be pressured and coerced into taking the vaccine, just that it won't be so obvious or forceful to create a public backlash.</p>
<p>Being refused entry onto airplanes, into restaurants, pubs, hotels and other utilities will be enough to convince most people to take the vaccine but not enough to instigate public disorder.</p>
<p>This approach may be far worse than mandatory vaccines.</p>
<p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://media.radiocms.net/uploads/2020/11/28101909/7005-Christmas.jpg" alt="" width="600" height="371" /></p>
<p>"....The head of the HSE says he does not believe healthcare workers should be forced to get a COVID-19 vaccine.</p>
<p>They are one of the highest priority groups, along with nursing home residents and over 70s, when a jab becomes available.</p>
<p>Yesterday, the HSE's Chief Clinical Officer Dr Colm Henry said healthcare workers including GPs, nurses and pharmacists will all be involved in vaccination programmes, and there is plenty of experience of large-scale programmes here.</p>
<p>It comes as the Government is expected to receive a report today on how COVID-19 vaccines will be rolled out in Ireland once they are approved.</p>
<p>The CEO of the HSE Paul Reid said highlighting the risks of not getting the jab should be the main strategy to drive uptake.</p>
<p>Speaking to Newstalk Breakfast, he said he does not believe it should be compulsory for healthcare workers as it could actually have a detrimental effect on uptake.</p>
<p>He said: "I'm always a firm believer that everything about this pandemic is about winning hearts and minds and not forcing compliance.</p>
<p>"I think that's what proved very beneficial for Ireland so far in its success........."</p>
<p> </p>
<h2><strong>January roll-out</strong></h2>
<p><br>"..It comes as European regulators are due to decide whether to approve the Pfizer jab by December 29th.</p>
<p>The Minister for Health Stephen Donnelly said yesterday that the vaccine could then be rolled out "within a number of days" following approval.</p>
<p>Mr Reid said Ireland's health service is ready and "mobilised" to deliver the COVID-19 vaccine nationally once it has been approved.</p>
<p>He is hopeful that the jab can be rolled out in January.</p>
<p>He added that there are "many issues we don't know" but that assuming the vaccine is given the green light at the end of this month, the health service is ready and mobilised to distribute it here.</p>
<p>Mr Reid said: "I have always said it certainly should be early January we're mobilising and delivering a vaccine.</p>
<p>"The first unknown is the volume of the delivery of the first batch and the date of delivery of the first batch, but that is part of what the task force will see."...."</p>
<p> </p>
<p><a href="https://www.newstalk.com/news/hse-ready-to-deliver-covid-19-vaccine-in-january-if-approved-1120671">Source</a></p>
<p> </p>
       <div class="row">

      <div class="col-xs-12 col-sm-6 col-md-4 col-lg-4">
        <a href="http://www.facebook.com/share.php?u=https://www.irishpatriots.com/hse_cheif_claims_vaccine_wont_be_mandatory" class="btn btn-block btn-facebook" target="_blank"> <i class="fa fa-facebook-official"></i>
          Share
        </a>
        <div class="visible-xs visible-sm marginbottomless"></div>
      </div>

      <div class="col-xs-12 col-sm-6 col-md-4 col-lg-4">
        <a href="http://twitter.com/intent/tweet?url=https://www.irishpatriots.com/hse_cheif_claims_vaccine_wont_be_mandatory&text=HSE Cheif Claims Vaccine Won't Be Mandatory&via=" class="btn btn-block btn-twitter" target="_blank"> <i class="fa fa-twitter"></i>
          Tweet
        </a>
        <div class="visible-xs visible-sm marginbottomless"></div>
      </div>
      
      <div class="col-xs-12 col-sm-12 col-md-4 col-lg-4">
        <a href="mailto:?subject=HSE Cheif Claims Vaccine Won't Be Mandatory&body=https://www.irishpatriots.com/hse_cheif_claims_vaccine_wont_be_mandatory" class="btn btn-block btn-email btn-email-transparent" target="_blank"> <i class="fa fa-envelope"></i>
          Email
        </a>
      </div>

    </div>
    </div>
  </div>
    
  <div class="like-page">
    <strong>Spread the Word!</strong>
    
<!-- _like_page.html -->
<br />
<small class="font-size-small">
  
  <a href="/join">Sign in</a> if you'd like new recruits to be credited to you.
  
</small>

<div class="row" id="like-page">

  <div class="col-xs-12 margintopless marginbottom">
    
    <div class="divider"></div>

  </div>

  <div class="col-xs-12 col-sm-6 col-md-6 col-lg-6">
    <a href="http://www.facebook.com/share.php?u=https://www.irishpatriots.com/hse_cheif_claims_vaccine_wont_be_mandatory" class="btn btn-block btn-facebook" target="_blank"> <i class="fa fa-facebook-official"></i>
      Share
    </a>
    <div class="marginbottomless"></div>
  </div>

  <div class="col-xs-12 col-sm-6 col-md-6 col-lg-6">
    <a href="http://twitter.com/intent/tweet?url=https://www.irishpatriots.com/hse_cheif_claims_vaccine_wont_be_mandatory&text=HSE Cheif Claims Vaccine Won't Be Mandatory&via=" class="btn btn-block btn-twitter" target="_blank"> <i class="fa fa-twitter"></i>
      Tweet
    </a>
    <div class="marginbottomless"></div>
  </div>

  
  
  <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
    <a href="mailto:?subject=HSE Cheif Claims Vaccine Won't Be Mandatory&body=https://www.irishpatriots.com/hse_cheif_claims_vaccine_wont_be_mandatory" class="btn btn-block btn-email btn-email-transparent" target="_blank"> <i class="fa fa-envelope"></i>
      Email
    </a>
  </div>

</div>
<!-- /_like_page.html -->

  </div>

  

  

</div>
      

    </div>
    <!-- .left_column -->

    
    <div class="col-xs-12 col-sm-8 col-sm-offset-2 col-md-4 col-md-offset-0 sidebar sidebar-columns-2">

      
        
          
            <div class="form-wrap partial-signup-form">

  <h4 class="">Will you support us?</h4>
 
  
  
  





<div class="sidebar-donation-widget">

	<div class="row">

		

		<div class="col-xs-12 col-sm-8 col-md-12">
			<div class="btn-group btn-group-justified">

			
			
			

			

			</div>
		</div>

		

		<div class="col-xs-12 col-sm-4 col-md-12">
			<div class="hidden-sm margintopless"></div>
			<a href="/donate" class="btn btn-block btn-primary amount-btn">Donate</a>
		</div>

		

	</div>

</div>


 

	<div id="sp-signup-form" class="form">

  

    <div class="row">

      <div class="col-md-12">
        <p></p>
        
      </div>
      	
    </div>



  </div>



</div>

          
        

      
      
        <hr/>
<table width="100%" border="0" cellspacing="30" cellpadding="30">
  <tbody>
    <tr>
      <td><a href="https://www.irishpatriots.com/newspaper_order"><img src="https://d3n8a8pro7vhmx.cloudfront.net/irishpatriot/pages/9/attachments/original/1580234141/newspaper.png?1580234141" width="100%" alt=""/></a></td>
    </tr>
<tr>
  <hr>
    </tr>
    <tr>
      <td><a href="https://www.irishpatriots.com/store"><img src="https://d3n8a8pro7vhmx.cloudfront.net/irishpatriot/pages/9/attachments/original/1580234143/store.png?1580234143" width="100%" alt=""/></a></td>

    </tr>
     </tbody>
</table>

      <!-- 
      <div class="supporter-nav btn-group-vertical supporter-nav-btn-group-vertical-btn-secondary" role="group">

        
        <a class="btn btn-secondary supporter-nav-btn" href="/activity">Activity</a>
        
        <a class="btn btn-secondary supporter-nav-btn" href="/spread_the_word">Spread the word</a>
        
        <a class="btn btn-secondary supporter-nav-btn" href="/donate">Donate</a>
        
        <a class="btn btn-secondary supporter-nav-btn" href="/social_capital">Social Capital</a>
        

      </div>
      -->

      

    </div>
    <!-- .right-column -->
    

  </div>

</div> <!-- .column -->

<!-- /_columns_2.html -->

              

          </div>
          <!-- .main -->
          

          <div class="blocks-wrapper-after">
            

            
              
<!-- _nm-ap-blocks.html -->


<!-- Paste Block Shortcodes Here -->
<!-- /_nm-ap-blocks.html -->

            
          </div>

        </div>
        <!-- .main-container -->

        

        
          
          <div class="footer-btns row no-gutter">
            
            
            
          </div>
          
        

        
          
        

        <footer id="footer" class="brand-primary-bg text-center mar-bottom-0 mar-top-0">
          <div class="container">

            <div class="pad-vert-50">
              
<!-- _nm-partial-footer.html -->
<div class="row">

	<div class="col-md-6 col-md-offset-3">

		
          <a class="footer-brand center-block marginbottom" href="/"><img alt="Irish Patriots" src="https://d3n8a8pro7vhmx.cloudfront.net/irishpatriot/sites/1/meta_images/original/top-logo.png?1599753372"></a>
        

        

        <div class="footer-links padbottomless">

			<ul class="list-inline mar-bottom-0">

			  
			  <li class="padbottomless">
			    <a href="/login">Sign In</a>
			  </li>
			  

			  

			</ul>

		</div>

	    <!--<hr />-->
	    <div class="faded-divider margintopmore marginbottommore">
	    	<div class="clearfix"></div>
	    </div>

		
		<div class="footer-copyright font-size-smaller">
			<p class="mar-bottom-0">Siol na h'Eireann Limited &copy; 2020. 71 Lower Baggot Street, Dublin, D02 P593. All Rights Reserved.</p>
		</div>
		

		

		

		

	</div>

</div>
<!-- /_nm-partial-footer.html -->

            </div>

          </div>
          <!-- container -->

        </footer>

      </main>

      
<!-- _nm-partial-share-page-sticky.html -->
<div class="share-page">

  <ul class="mar-left-0 mar-bottom-0 list-unstyled">

    <li class="share-words font-size-smaller text-uppercase small">
      Share
    </li>

    <li class="facebook-share">
      <a class="btn-facebook" href="http://www.facebook.com/share.php?u=https://www.irishpatriots.com/hse_cheif_claims_vaccine_wont_be_mandatory">
        <i class="fa fa-facebook"></i>
      </a>
    </li>
    <li class="twitter-share">
      <a class="btn-twitter" href="http://twitter.com/intent/tweet?url=https://www.irishpatriots.com/hse_cheif_claims_vaccine_wont_be_mandatory&text=HSE Cheif Claims Vaccine Won't Be Mandatory&via=">
        <i class="fa fa-twitter"></i>
      </a>
    </li>
    
    <li class="email-share">
      <a class="btn-email" href="mailto:?subject=HSE Cheif Claims Vaccine Won't Be Mandatory&body=https://www.irishpatriots.com/hse_cheif_claims_vaccine_wont_be_mandatory">
        <i class="fa fa-envelope"></i>
      </a>
    </li>
  </ul>
</div>
<!-- /_nm-partial-share-page-sticky.html -->


      

    </div>

    <div id="fb-root"></div>

<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({
      appId      : 126739610711965,
      channelUrl : "//irishpatriot.nationbuilder.com/channel.html",
      status     : true,
      version    : "v3.2",
      cookie     : true,
      xfbml      : true
    });
  };
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.async = true;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<script src="https://d3n8a8pro7vhmx.cloudfront.net/assets/liquid-004c65a942f8804fb75f8613bf1dea7e8bf2e9e00227caa99c2b4c576751a3a8.js"></script>

  <script src="https://d3n8a8pro7vhmx.cloudfront.net/assets/tinymce-0015c5b41a2ac22883833accf1e65adc711250af40cc196c75fe181d0f1359fa.js" data-turbolinks-track="reload"></script>
  <script>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</script>








    <script src="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001607272154/default/bootstrap.js"></script>

    <script src="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001607272154/default/_nm-scripts.js"></script>

    
<!-- _nm-scripts.html -->


  

  <script>
  
  $('#ip-hero-bg-slider').slick({
    autoplay: true, 
    autoplaySpeed: 6000, 
    fade: true, 
    arrows: false,
    draggable: false,
    accessibility: false,
    pauseOnFocus: false,
    pauseOnHover: false,
    swipe: false,
    touchMove: false,
    speed: 1000
  });
  
  </script>

  





<script>
$("a[href^='http']:not([href^='http://www.irishpatriots.com'], [href^='https://www.irishpatriots.com'], [href^='http://irishpatriot.nationbuilder.com'], [href^='https://irishpatriot.nationbuilder.com'])").attr("target","_blank");
$("a[href^='//']:not([href^='//www.irishpatriots.com'], [href^='//irishpatriot.nationbuilder.com'])").attr("target","_blank");
</script>





<script>
window.REMODAL_GLOBALS = {
  /*NAMESPACE: 'modal',*/
  DEFAULTS: {
    hashTracking: false
  }
};
</script>
<script src="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001607272154/default/remodal.min.js"></script>

<script src="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001607272154/default/jquery.magnific-popup.min.js"></script>
<script type="text/javascript">
  $(document).ready(function() {
    $('#video-popup').magnificPopup({
      disableOn: 700,
      type: 'iframe',
      mainClass: 'mfp-fade',
      removalDelay: 160,
      preloader: false,

      fixedContentPos: false
    });
  });
</script>


<!-- _nm-blocks-js.html -->


<!-- Paste Block Shortcodes Below -->


<!-- /_nm-blocks-js.html -->


<script>
$('.body-fade-in').addClass('animated fadeIn');
</script>

<!-- Paste Advertising/Analytics/Marketing Code Here -->
<!--/ Paste Advertising/Analytics/Marketing Code Here -->

<!-- /_nm-scripts.html -->


    <script>
    if ( window.self !== window.top ) {
      var referrer_origin = "";
      if ( window.location.origin !== referrer_origin ) {
        var xhttp = new XMLHttpRequest();
        var params = "iframe_req_path=" + window.location.pathname + "&referrer_origin=" + referrer_origin;
        xhttp.open("GET", "iframe_requests?" + params, true);
        xhttp.send();
      }
    }
  </script>
</body>

</html>
