      <!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-52J84RPPQE"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-52J84RPPQE');
</script>
    <title>One in Five Gen Z Adults Now Say They Are LGBTQ - Irish Patriots</title>

    
<!-- _nm-includes.html -->

<meta property="og:image" content="https://assets.nationbuilder.com/irishpatriot/pages/1178/meta_images/original/180222flags1.jpg?1645192712"/>


<meta name="twitter:card" content="summary_large_image">

<meta name="twitter:site" content="https://www.irishpatriots.com/one_in_five_gen_z_adults_now_say_they_are_lgbtq">


<meta name="twitter:title" content="One in Five Gen Z Adults Now Say They Are LGBTQ - Irish Patriots">


<meta name="twitter:image:src" content="https://assets.nationbuilder.com/irishpatriot/pages/1178/meta_images/original/180222flags1.jpg?1645192712">

<meta name="twitter:domain" content="http://www.irishpatriots.com/">



<!-- _nm-partial-font-scripts.html -->
<!-- Font Scripts Go Here -->
<link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7270556/6957572/css/fonts.css" />
<!--/ Font Scripts Go Here -->
<!-- /_nm-partial-font-scripts.html -->


<link rel="stylesheet" href="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001643124228/default/remodal.css" />
<link rel="stylesheet" href="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001643124228/default/remodal-default-theme.css" />

<link rel="stylesheet" href="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001643124228/default/selectric.css" />

<link rel="stylesheet" href="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001643124228/default/magnific-popup.css" />

<link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/jquery.slick/1.6.0/slick.css"/>
<link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/jquery.slick/1.6.0/slick-theme.css"/>

<!--<script src="_nm-plugin-pace.min.js"></script>
<script>
Pace.on('done', function() {
  $('.body-fade-in').addClass('animated fadeIn');
});
</script>-->

<!-- Paste Advertising/Analytics/Marketing Code Here -->
<!--/ Paste Advertising/Analytics/Marketing Code Here -->
<!-- /_nm-includes.html -->


    <!-- Bootstrap -->
    <link href="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001643124228/default/theme.scss" rel="stylesheet" />

     
    
	

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<meta content="authenticity_token" name="csrf-param" />
<meta content="2riM/44COoLqI6ad3cIRllOHVkDhuHToEU5ehLqWyI0=" name="csrf-token" />

  <link rel="canonical" href="https://www.irishpatriots.com/one_in_five_gen_z_adults_now_say_they_are_lgbtq" />
    <link rel="alternate" type="application/rss+xml" href="https://www.irishpatriots.com/news.rss" title="RSS 2.0">
    <meta name="Title" content="One in Five Gen Z Adults Now Say They Are LGBTQ">
    <meta property="og:title" content="One in Five Gen Z Adults Now Say They Are LGBTQ"/>
  <meta property="og:url" content="https://www.irishpatriots.com/one_in_five_gen_z_adults_now_say_they_are_lgbtq">
    <meta property="og:type" content="article">
      <link rel="image_src" href="https://assets.nationbuilder.com/irishpatriot/pages/1178/meta_images/original/180222flags1.jpg?1645192712" />
      <meta property="og:image" content="https://assets.nationbuilder.com/irishpatriot/pages/1178/meta_images/original/180222flags1.jpg?1645192712" />
  <meta property="og:site_name" content="Irish Patriots"/>

<script type="text/javascript">
  var NB = NB || {};

  NB.environment = "production";
  NB.pageId = "1178";
  NB.Liquid = NB.Liquid || {
    Theme: {
      version: 3,
      name: "G4S",
      parent: "bootstrap_v4",
      variation: ""
    }
  };
  NB.payments = NB.payments || {elements: {}};
  NB.payments.decimal_mark = ","
  NB.payments.thousands_separator = "."
  NB.payments.currency = "eur";
</script>

<script type="text/javascript">
    //<![CDATA[
      window._auth_token_name = "authenticity_token";
      window._auth_token = "2riM/44COoLqI6ad3cIRllOHVkDhuHToEU5ehLqWyI0=";
    //]]>
</script>

  <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.0/themes/cupertino/jquery-ui.css" type="text/css" media="all">



    <script src="https://assets.nationbuilder.com/assets/liquid/v3/main-338e0c7ee440859323ff017922881148a330e2c27049de01eff260434445e1bb.js"></script>

<script type="text/javascript">
  window.twttr = (function (d,s,id) {
    var t, js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
    js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
  }(document, "script", "twitter-wjs"));
</script>

<script type="text/javascript">
  NB.FBAppId = '126739610711965';
</script>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '//apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>



  <script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'G-52J84RPPQE']);
     _gaq.push(['_setDomainName', 'none']);
    _gaq.push(['_gat._anonymizeIp']);
    _gaq.push(['_setAllowLinker', true]);
      _gaq.push(['_setCustomVar', 1, 'Parent', 'news', 3]);
      _gaq.push(['_setCustomVar', 1, 'UGC', 'false', 3]);
      _gaq.push(['_setCustomVar', 1, 'Page type', 'Blog Post', 3]);
    _gaq.push(['_trackPageview']);
    _gaq.push(['_trackPageLoadTime']);

    (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
  </script>






<!-- The following line of CSS hides a checkbox in social share prompts for posting to Facebook;
As of Aug 1 2018, FB has deprecated the ability for apps to post to personal profile pages, so this is a temporary fix
while we re-configure the social share prompt -->
<style>label[for="face_tweet_is_facebook"]{display:none;}</style>



    <script type="text/javascript">
      NB.appConfig.userIsLoggedIn = false;
    </script>

    <script type="text/javascript" src="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001643124228/default/jquery.ui.effect.min.js"></script>
    <script type="text/javascript" src="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001643124228/default/jquery.ui.effect-slide.min.js"></script>
    

  </head>

  
  
  
  
  
  

  

  

  

  

  
  
  
  
  
  
  
  
  
  
  
  

  <body class="aware-theme v2-theme page-type-blog-post page-pages-show-blog-post js">

    <div class="body-fade-in">

      
      
<!-- _nm-partial-secondary-nav.html -->
<section id="secondary-nav-bar" class="nm-block brand-primary-bg hidden-xs hidden-sm">
  <div class="container">

    <div class="row">

      <div class="col-xs-12 col-sm-5 vcenter">

        

      </div><div class="col-xs-12 col-sm-7 vcenter">
        
        <div class="visible-xs padtopless"></div>

        <div id="secondary-nav-bar-login" class="font-size-smaller">
          <ul class="list-unstyled list-inline mar-bottom-0">

            
            <li><a href="/login">Sign In</a></li>

            

            
      
          </ul>
        </div>

      </div>

    </div>

  </div>
</section>
<!-- /_nm-partial-secondary-nav.html -->

      

      
<!-- _nav.html -->
<header id="header" class="not-fixed">
  
  <nav class="navbar navbar-default navbar-static-top" role="navigation">
    <div class="container">
      <div class="navbar-header">
        
          <a class="navbar-brand" href="/"><img id="primary-logo" alt="Irish Patriots" src="https://assets.nationbuilder.com/irishpatriot/sites/1/meta_images/original/top-logo.png?1599753372" style="height: 50px;" /></a>
        
      </div>

      <div id="menu-collapse" class="hidden-sm hidden-xs">

          <ul class="nav navbar-nav navbar-right">

            
            
            <li >
              <a href="/">Home</a>
            </li>
            
            
            
            <li >
              <a href="/about">About</a>
            </li>
            
            
            
            <li class="active">
              <a href="/news">News</a>
            </li>
            
            
            
            <li >
              <a href="/videos">Videos</a>
            </li>
            
            
            
            <li >
              <a href="/webstore">Store</a>
            </li>
            
            
            
            <li >
              <a href="/contact">Contact</a>
            </li>
            
            

            

            
            
            <li class="navbar-btn-custom">
              <a href="/membership" id="nav-btn-2" class="nav-btn">
                Join Today
              </a>
            </li>
            
            
            <li class="navbar-btn-custom">
              <a href="/donate" id="nav-btn-1" class="nav-btn">
                Donate
              </a>
            </li>
            

          </ul>

        </div>

    </div>
  </nav>

  <a id="cd-menu-trigger" class="hidden-lg hidden-md" href="#0"><span class="cd-menu-icon"></span></a>

</header> 

<nav id="cd-lateral-nav">

  <ul class="cd-navigation list-unstyled">
    
      

      <li >
        <a href="/">Home</a>
      </li>

      
    
      

      <li >
        <a href="/about">About</a>
      </li>

      
    
      

      <li class="active">
        <a href="/news">News</a>
      </li>

      
    
      

      <li >
        <a href="/videos">Videos</a>
      </li>

      
    
      

      <li >
        <a href="/webstore">Store</a>
      </li>

      
    
      

      <li >
        <a href="/contact">Contact</a>
      </li>

      
    
  </ul>

  

  
  <ul class="cd-navigation cd-single-item-wrapper list-unstyled padtopless">

      
      <li>
         <a href="/login">Sign In</a>
      </li>

      

  </ul>

  

  
  
  <!-- <div class="cd-navigation socials">
    <a class="cd-twitter cd-img-replace" href="#0">Twitter</a>
    <a class="cd-github cd-img-replace" href="#0">Git Hub</a>
    <a class="cd-facebook cd-img-replace" href="#0">Facebook</a>
    <a class="cd-google cd-img-replace" href="#0">Google Plus</a>
  </div> -->

</nav>
<!-- /_nav.html -->


      <main class="cd-main-content">

        
        <div id="mobile-nav-btns" class="hidden-lg hidden-md">
          
          <div class="navbar-btn-custom">
            <a href="/donate" id="mobile-nav-btn-1" class="btn btn-block nav-btn btn-square btn-flat">
              Donate
            </a>
          </div>
          
          
          <div class="navbar-btn-custom">
            <a href="/membership" id="mobile-nav-btn-2" class="btn btn-block nav-btn btn-square btn-flat">
              Join Today
            </a>
          </div>
          
          
        </div>
        

        
          
            
<!-- _nm-partial-ip-hero.html -->





<section id="one_in_five_gen_z_adults_now_say_they_are_lgbtq-hero-bg" class="brand-primary-bg ip-hero-bg hero-bg">
  
  

  <div id="ip-hero-bg-slider">

    

    <div id="ip-hero-bg-1" class="ip-hero-bg-slide hero-bg-slide" style="background-image: url('https://assets.nationbuilder.com/irishpatriot/pages/1178/features/original/180222flags1.jpg?1645192699');">
      <div class="hero-bg-overlay"></div>
    </div>

    

  </div>

  

	<div class="container">
	  <div class="row">
	    <div class="col-md-10 col-lg-10">
	      
	      <div class="page-heading">

	          

	          
	          <h1 class="headline mar-vert-0 heading-text-shadow">
	          One in Five Gen Z Adults Now Say They Are LGBTQ
	          </h1>
	          
	        
	          <!-- <div class="divider divider-page-heading-1 margintopmore"></div> -->

	          

	          
	          <div class="margintop heading-text-shadow">
<!-- _page_byline.html -->



<div class="byline">
<i class="fa fa-calendar"></i>February 18, 2022

</div>

<!-- /_page_byline.html -->
</div>
	          
	                          
	      </div>
	      
	    </div>
	  </div>
	</div>

</section>



<!-- _nm-partial-breadcrumbs-share.html -->
<section class="breadcrumbs-share light-gray-bg">
	<div class="container">

		<div class="row">
			<div class="col-xs-12 col-sm-8 col-md-9 vcenter">
				
<!-- _nm-partial-breadcrumbs.html -->


<ol class="breadcrumb mar-vert-0 pad-left-0 font-size-smaller">
  <li><a href="/">Home</a></li>
  
  
  <li><a href="/news">News</a></li>
  
  
  <li class="active">One in Five Gen Z Adults Now Say They Are LGBTQ</li>
</ol>


<!-- /_nm-partial-breadcrumbs.html -->

			</div><div class="col-xs-12 col-sm-4 col-md-3 hidden-xs vcenter">

				<div class="breadcrumbs-share-page">
				  <ul class="list-inline mar-left-0 mar-bottom-0">

				  	<li class="share-words font-size-smaller text-uppercase small mar-right-5">
				  		Share
				  	</li>

				  	<!--<li class="mar-right-5 font-size-smaller text-bold text-uppercase">Share</li>-->
				    <li class="facebook-share">
				      <a class="btn-facebook" href="https://www.facebook.com/share.php?u=https://www.irishpatriots.com/one_in_five_gen_z_adults_now_say_they_are_lgbtq">
				        <i class="fa fa-facebook"></i>
				      </a>
				    </li>
				    <li class="twitter-share">
				      <a class="btn-twitter" href="https://twitter.com/intent/tweet?url=https://www.irishpatriots.com/one_in_five_gen_z_adults_now_say_they_are_lgbtq&text=One in Five Gen Z Adults Now Say They Are LGBTQ&via=">
				        <i class="fa fa-twitter"></i>
				      </a>
				    </li>
				    
				    <li class="email-share">
				      <a class="btn-email" href="/cdn-cgi/l/email-protection#417e3234232b2422357c0e2f2461282f61072837246106242f611b610025342d3532610f2e3661122038611529243861003324610d0603151067232e25387c29353531327b6e6e3636366f283328322931203533282e35326f222e2c6e2e2f241e282f1e272837241e26242f1e3b1e2025342d35321e2f2e361e3220381e352924381e2033241e2d26233530">
				        <i class="fa fa-envelope"></i>
				      </a>
				    </li>
				  </ul>
				</div>

			</div>
		</div>

	</div>
</section>
<!-- /_nm-partial-breadcrumbs-share.html -->




<!-- /_nm-partial-ip-hero.html -->

          
        

        <div class="main-container" id="middle">

          
          

          

          <div class="blocks-wrapper-before">
            
          </div>

          
          <div class="main container clearfix">

              
                
<!-- _columns_2.html -->
<div class="column content-pages-show-blog-post">

  <div class="row">

    <div class="col-xs-12 col-sm-12 col-md-8">

      <div id="flash_container">
  


</div>


      
        
<!-- _breadcrumbs.html -->




<ol class="breadcrumb hidden">
  <li><a href="/">Home</a></li>
  
  
  <li><a href="/news">News</a></li>
  
  
  <li class="active">One in Five Gen Z Adults Now Say They Are LGBTQ</li>
</ol>



<!-- /_breadcrumbs.html -->


<div id="content">

  <div id="intro" class="intro">
    <div class="content">
      <p><strong>One in five Gen Z adults now identify as LGBTQ, while the number of total Americans doing the same has doubled in a decade, according to a new Gallup poll.</strong></p><p>However, the rise is almost entirely accounted for by far greater numbers of people identifying as bisexual or transgender, not gay or lesbian.</p>
<p>“Gallup estimates from these results that within the entire U.S. adult population, 4.0 percent of Americans identify as bisexual, 1.5 percent as gay, 1 percent as lesbian and 0.7 percent as transgender,” reports the<span> </span>Daily Mail.</p>
<p>“The Gallup poll found nearly 21 percent of Gen Z adults identify as LGBTQ, which is nearly double the number of millennials who do, which is 10.5 percent. Nearly one in six Gen Z LGBTQ adults identify as bisexual.”</p>
<p>Americans identifying as LGBTQ represent 7.1 per cent of the population, compared to 5.6 per cent a year ago. In 2012, 3.5 per cent of Americans identified as LGBTQ.</p>
<p>The numbers are fascinating given that a significantly greater percentage of Americans obviously aren’t being ‘born gay’.</p>
<p>Indeed, the increase is largely explained by far more people identifying not as gay or lesbian, who still comprise a total of just 2.5 per cent, but by those identifying as bisexual or trans, a total of 4.7 per cent.</p>
<p>This exemplifies how the huge rise in people identifying as LGBTQ (or more specifically bisexual and trans) is overwhelmingly caused by social engineering.</p>
<p>When Glenn Greenwald (who is gay) made this same point last year, he was smeared as “transphobic.”</p>
<p>Greenwald pointed out on Twitter that “almost all of the increase comes from those identifying as bi or trans, not gay or lesbian.”</p>
<p>He went on to highlight how, “Of Americans now claiming “bi” identity, the vast majority of them in long-term relationships are in opposite-sex relationships (33%) rather than same-sex ones (3.7%). So 10 times more people who identify as “bi” live in hetero-appearing relationships than gay/lesbian ones.”</p>
<p>The writer said one explanation for this was that “masculine girls are now encouraged to identify as trans, causing a decrease in the lesbian population.”</p>
<p>He then cited an article which explored “whether the disappearance of lesbian culture is due to the encouragement which masculine girls receive — from the society, therapists, health care workers, etc. — to identify as trans, not as lesbian women.”</p>
<p>The results of the poll underscore how mainstream culture’s increasing obsession with identity politics is manipulating young people into identifying as LGBTQ because they think it’s cool, edgy or makes them unique.</p>
<p>However, given that such brainwashing is being imposed via top down social engineering, it’s not edgy or unique at all.</p>
<p>Nor is it very healthy given the greater risk of mental illness and depression associated with such lifestyles.</p>
<p><a href="https://summit.news/2022/02/18/one-in-five-gen-z-adults-now-say-they-are-lgbtq/">Source</a></p>
       <div class="row">

      <div class="col-xs-12 col-sm-6 col-md-4 col-lg-4">
        <a href="https://www.facebook.com/share.php?u=https://www.irishpatriots.com/one_in_five_gen_z_adults_now_say_they_are_lgbtq" class="btn btn-block btn-facebook" target="_blank"> <i class="fa fa-facebook-official"></i>
          Share
        </a>
        <div class="visible-xs visible-sm marginbottomless"></div>
      </div>

      <div class="col-xs-12 col-sm-6 col-md-4 col-lg-4">
        <a href="https://twitter.com/intent/tweet?url=https://www.irishpatriots.com/one_in_five_gen_z_adults_now_say_they_are_lgbtq&text=One in Five Gen Z Adults Now Say They Are LGBTQ&via=" class="btn btn-block btn-twitter" target="_blank"> <i class="fa fa-twitter"></i>
          Tweet
        </a>
        <div class="visible-xs visible-sm marginbottomless"></div>
      </div>
      
      <div class="col-xs-12 col-sm-12 col-md-4 col-lg-4">
        <a href="/cdn-cgi/l/email-protection#c7f8b4b2a5ada2a4b3fa88a9a2e7aea9e781aeb1a2e780a2a9e79de786a3b2abb3b4e789a8b0e794a6bee793afa2bee786b5a2e78b80859396e1a5a8a3befaafb3b3b7b4fde8e8b0b0b0e9aeb5aeb4afb7a6b3b5aea8b3b4e9a4a8aae8a8a9a298aea998a1aeb1a298a0a2a998bd98a6a3b2abb3b498a9a8b098b4a6be98b3afa2be98a6b5a298aba0a5b3b6" class="btn btn-block btn-email btn-email-transparent" target="_blank"> <i class="fa fa-envelope"></i>
          Email
        </a>
      </div>

    </div>
    </div>
  </div>
    
  <div class="like-page">
    <strong>Spread the Word!</strong>
    
<!-- _like_page.html -->
<br />
<small class="font-size-small">
  
  <a href="/join1">Sign in</a> if you'd like new recruits to be credited to you.
  
</small>

<div class="row" id="like-page">

  <div class="col-xs-12 margintopless marginbottom">
    
    <div class="divider"></div>

  </div>

  <div class="col-xs-12 col-sm-6 col-md-6 col-lg-6">
    <a href="https://www.facebook.com/share.php?u=https://www.irishpatriots.com/one_in_five_gen_z_adults_now_say_they_are_lgbtq" class="btn btn-block btn-facebook" target="_blank"> <i class="fa fa-facebook-official"></i>
      Share
    </a>
    <div class="marginbottomless"></div>
  </div>

  <div class="col-xs-12 col-sm-6 col-md-6 col-lg-6">
    <a href="https://twitter.com/intent/tweet?url=https://www.irishpatriots.com/one_in_five_gen_z_adults_now_say_they_are_lgbtq&text=One in Five Gen Z Adults Now Say They Are LGBTQ&via=" class="btn btn-block btn-twitter" target="_blank"> <i class="fa fa-twitter"></i>
      Tweet
    </a>
    <div class="marginbottomless"></div>
  </div>

  
  
  <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
    <a href="/cdn-cgi/l/email-protection#06397573646c6365723b496863266f6826406f706326416368265c264762736a7275264869712655677f26526e637f26477463264a41445257206469627f3b6e727276753c2929717171286f746f756e766772746f6972752865696b29696863596f6859606f706359616368597c596762736a7275596869715975677f59726e637f59677463596a61647277" class="btn btn-block btn-email btn-email-transparent" target="_blank"> <i class="fa fa-envelope"></i>
      Email
    </a>
  </div>

</div>
<!-- /_like_page.html -->

  </div>

  

  
  
<!-- _page_stream.html -->

<div id="stream">
  <hr/>
  <div id="comment" class="comment">

    
    <a name="addreaction"></a>

    <h3 class="mar-vert-0 pull-left">Showing 1 comment</h3>
    

    
    <div class="marginbottomless clearfix"></div>
    

    <div class="clearfix"></div>

    <div class="reaction-wrap">
      
      <div class="form-wrap">
        <div class="form padtopless">

          <form id="one_in_five_gen_z_adults_now_say_they_are_lgbtq_page_new_comment_form" class="ajaxForm comment_form" method="POST" action="/forms/comments"><input name="authenticity_token" type="hidden" value="2riM/44COoLqI6ad3cIRllOHVkDhuHToEU5ehLqWyI0="/><input name="page_id" type="hidden" value="1178"/><input name="return_to" type="hidden" value="https://www.irishpatriots.com/one_in_five_gen_z_adults_now_say_they_are_lgbtq"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>

          


          <div class="form-errors"></div>
          <div class="form-group"><textarea class="textarea form-control autogrow" id="comment_content" name="comment[content]" rows="5"></textarea></div>
          <input type="hidden" class="text" id="pending_object_id" name="pending_object_id" value=""/>

          <div class="row">
              <div class="col-md-12 col-lg-6"><input class="submit-button btn btn-default hide" type="submit" name="commit" value="Post your comment" /></div>            
          </div>

          <div class="form-submit mar-top-0"></div>
          </form>
        </div>
        
        <div class="user-session-form-container">

          
<!-- _user_session_form.html -->

  <div class="row">
    <div class="col-sm-12 oauth-links">
      <h4>Sign in with</h4>
      
<!-- _oauth_login_links.html -->


<div class="row">

	<div class="col-xs-12 col-sm-6 col-md-6 col-lg-6">
		<a href="https://www.irishpatriots.com/users/facebook/connect?page_id=1178&scope=public_profile%2Cemail" class="btn btn-block btn-facebook"><i class="fa fa-facebook-official"></i> Sign In</a>
		<div class="marginbottomless"></div>
	</div>
	<div class="col-xs-12 col-sm-6 col-md-6 col-lg-6">
		<a href="/users/twitter/connect?page_id=1178" class="btn btn-block btn-twitter"><i class="fa fa-twitter"></i> Sign In</a>
		<div class="marginbottomless"></div>
	</div>
	
</div>
<!-- /_oauth_login_links.html -->

    </div>
    <div class="col-sm-12 sign-in-with-email">
      <form id="one_in_five_gen_z_adults_now_say_they_are_lgbtq_page_new_user_session_form" class="user_session_form" method="POST" action="/forms/user_sessions"><input name="authenticity_token" type="hidden" value="2riM/44COoLqI6ad3cIRllOHVkDhuHToEU5ehLqWyI0="/><input name="page_id" type="hidden" value="1178"/><input name="return_to" type="hidden" value="https://www.irishpatriots.com/one_in_five_gen_z_adults_now_say_they_are_lgbtq"/>
      <h4>Or sign in with email</h4>
      <ul class="form-errors errors warning list-unstyled mar-bottom-0"></ul>
      <div class="row">
        <div class="col-sm-6">
          <div class="form-group"><input class="text form-control" id="user_session_email" name="user_session[email]" placeholder="Email Address" type="email" /></div>
        </div>
        <div class="col-sm-6">
          <div class="form-group"><input class="text form-control" id="user_session_password" name="user_session[password]" placeholder="Password" type="password" /></div>
        </div>
      </div>
      <div class="row">
        <div class="col-sm-12 remember-me clearfix">
          <div class="checkbox"><label for="user_session_remember_me"> <input name="user_session[remember_me]" type="hidden" value="0" /><input checked="checked" id="user_session_remember_me" name="user_session[remember_me]" type="checkbox" value="1" /> Remember me</label></div>
          <input type="hidden" name="ajax" value="true">
       </div>
      </div>
      <div class="row">
        <div class="col-sm-12">

          
            <input class="submit-button btn btn-primary post-comment" type="submit" name="commit" value="Post your comment" />
          

          <div class="padtopless"></div>

          <span class="or-create-account">
          or

          <a href="#" class="create-account-link">create an account</a>.
          </span>
        </div>
        <div class="form-submitting"></div>
      </div>
      </form>
    </div>

    <div class="col-sm-12 form sign-up hide">
      <form id="one_in_five_gen_z_adults_now_say_they_are_lgbtq_page_new_account_form" class="ajaxForm account_form" method="POST" action="/users/accounts"><input name="authenticity_token" type="hidden" value="2riM/44COoLqI6ad3cIRllOHVkDhuHToEU5ehLqWyI0="/><input name="page_id" type="hidden" value="1178"/><input name="return_to" type="hidden" value="https://www.irishpatriots.com/one_in_five_gen_z_adults_now_say_they_are_lgbtq"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>
      <h4>Create an account</h4>
        <ul class="form-errors errors warning list-unstyled mar-bottom-0"></ul>
        <input type="hidden" name="ajax" value="true"/>
      <div class="row">
        <div class="col-sm-6">
          <div class="form-group mar-bottom-0">
            <input class="text form-control" id="account_email" name="account[email]" placeholder="Email Address" type="email" />
            <div class="hidden-xs hidden-sm padtopless"></div>
            <div class="hidden-md hidden-lg mar-bottom-15"></div>
          </div>
        </div>
        <div class="col-sm-6">
          <input class="submit-button btn btn-primary post-comment" type="submit" name="commit" value="Create account" />
          <div class="padbottomless"></div>
        </div>
        <div class="col-xs-12">

          <span class="email-sign-in">
          or

          <a href="#" class="sign-in-with-email-link btn-link">sign in with email</a>.
          </span>
        </div>
        <div class="form-submitting"></div>
      </div>
      </form>
    </div>
  </div>

  <a name="activation"></a>
  <div class="row">
    <div class="col-sm-12 activation-message hide">
        <strong>Please check your e-mail for a link to activate your account.</strong>
    </div>
  </div>


<div id="user-session-form-secured-by-nationbuilder" class="margintop text-center">
  <span class="label label-transparent" data-toggle="tooltip" data-container="body" data-placement="bottom" data-title="NationBuilder.com" data-template='<div class="tooltip tooltip-secondary" role="tooltip"><div class="tooltip-arrow"></div><div class="tooltip-inner"></div></div>'>
    <i class="fa fa-lock mar-right-5" aria-hidden="true"></i>Secured Via NationBuilder
  </span>
</div>

<!-- /_user_session_form.html -->


        </div>
        
      </div>

      

      
      <div id="reactions" class="content-list">
        <ul id="page-stream" class="activities list-unstyled">
          
          <li class="activity media">
            <div class="media-left"><img src="https://assets.nationbuilder.com/assets/notifier/profile-avatar.png" border="0" width="48" height="48" class="profile_image" title="Niall McConnell" alt="Niall McConnell"/></div>
            <div class="media-body"><div class="activity activity-205900" data-activity-type="page-published" >
  <div class="activity-oneliner">
    
	<span class="linked-signup-name">Niall McConnell</span>
  published this page in <a href="/news">News</a>

    <span class="activity-time small text-muted">
      
      <abbr class="timeago" title="2022-02-18T13:58:51Z">2022-02-18 13:58:51 +0000</abbr>
      
    </span>
  </div>
  <div class="activity-content mt-3 card px-3 py-2"></div>
</div></div>
          </li>
          
        </ul>
        
      </div>
      

    </div>
  </div>
</div>



<!-- /_page_stream.html -->

  

</div>
      

    </div>
    <!-- .left_column -->

    
    <div class="col-xs-12 col-sm-8 col-sm-offset-2 col-md-4 col-md-offset-0 sidebar sidebar-columns-2">

      
        
          
            <div class="form-wrap partial-signup-form">

  <h4 class="">Will you support us?</h4>
 
  
  
  





<div class="sidebar-donation-widget">

	<div class="row">

		

		<div class="col-xs-12 col-sm-8 col-md-12">
			<div class="btn-group btn-group-justified">

			
			
			

			

			</div>
		</div>

		

		<div class="col-xs-12 col-sm-4 col-md-12">
			<div class="hidden-sm margintopless"></div>
			<a href="/donate" class="btn btn-block btn-primary amount-btn">Donate</a>
		</div>

		

	</div>

</div>


 

	<div id="sp-signup-form" class="form">

  

    <div class="row">

      <div class="col-md-12">
        <p></p>
        
      </div>
      	
    </div>



  </div>



</div>

          
        

      
      
        <hr/>
<table width="100%" border="0" cellspacing="30" cellpadding="30">
  <tbody>
    <tr>
      <td><a href="https://www.irishpatriots.com/newspaper_order"><img src="https://d3n8a8pro7vhmx.cloudfront.net/irishpatriot/pages/9/attachments/original/1580234141/newspaper.png?1580234141" width="100%" alt=""/></a></td>
    </tr>
<tr>
  <hr>
    </tr>
    <tr>
      <td><a href="https://www.irishpatriots.com/store"><img src="https://d3n8a8pro7vhmx.cloudfront.net/irishpatriot/pages/9/attachments/original/1580234143/store.png?1580234143" width="100%" alt=""/></a></td>

    </tr>
     </tbody>
</table>

      <!-- 
      <div class="supporter-nav btn-group-vertical supporter-nav-btn-group-vertical-btn-secondary" role="group">

        
        <a class="btn btn-secondary supporter-nav-btn" href="/activity">Activity</a>
        
        <a class="btn btn-secondary supporter-nav-btn" href="/spread_the_word">Spread the word</a>
        
        <a class="btn btn-secondary supporter-nav-btn" href="/donate">Donate</a>
        
        <a class="btn btn-secondary supporter-nav-btn" href="/social_capital">Social Capital</a>
        

      </div>
      -->

      

    </div>
    <!-- .right-column -->
    

  </div>

</div> <!-- .column -->

<!-- /_columns_2.html -->

              

          </div>
          <!-- .main -->
          

          <div class="blocks-wrapper-after">
            

            
              
<!-- _nm-ap-blocks.html -->


<!-- Paste Block Shortcodes Here -->
<!-- /_nm-ap-blocks.html -->

            
          </div>

        </div>
        <!-- .main-container -->

        

        
          
          <div class="footer-btns row no-gutter">
            
            
            
          </div>
          
        

        
          
        

        <footer id="footer" class="brand-primary-bg text-center mar-bottom-0 mar-top-0">
          <div class="container">

            <div class="pad-vert-50">
              
<!-- _nm-partial-footer.html -->
<div class="row">

	<div class="col-md-6 col-md-offset-3">

		
          <a class="footer-brand center-block marginbottom" href="/"><img alt="Irish Patriots" src="https://assets.nationbuilder.com/irishpatriot/sites/1/meta_images/original/top-logo.png?1599753372"></a>
        

        

        <div class="footer-links padbottomless">

			<ul class="list-inline mar-bottom-0">

			  
			  <li class="padbottomless">
			    <a href="/login">Sign In</a>
			  </li>
			  

			  

			</ul>

		</div>

	    <!--<hr />-->
	    <div class="faded-divider margintopmore marginbottommore">
	    	<div class="clearfix"></div>
	    </div>

		
		<div class="footer-copyright font-size-smaller">
			<p class="mar-bottom-0">Siol na h'Eireann Limited &copy; 2020. 71 Lower Baggot Street, Dublin, D02 P593. All Rights Reserved.</p>
		</div>
		

		

		

		

	</div>

</div>
<!-- /_nm-partial-footer.html -->

            </div>

          </div>
          <!-- container -->

        </footer>

      </main>

      
<!-- _nm-partial-share-page-sticky.html -->
<div class="share-page">

  <ul class="mar-left-0 mar-bottom-0 list-unstyled">

    <li class="share-words font-size-smaller text-uppercase small">
      Share
    </li>

    <li class="facebook-share">
      <a class="btn-facebook" href="https://www.facebook.com/share.php?u=https://www.irishpatriots.com/one_in_five_gen_z_adults_now_say_they_are_lgbtq">
        <i class="fa fa-facebook"></i>
      </a>
    </li>
    <li class="twitter-share">
      <a class="btn-twitter" href="https://twitter.com/intent/tweet?url=https://www.irishpatriots.com/one_in_five_gen_z_adults_now_say_they_are_lgbtq&text=One in Five Gen Z Adults Now Say They Are LGBTQ&via=">
        <i class="fa fa-twitter"></i>
      </a>
    </li>
    
    <li class="email-share">
      <a class="btn-email" href="/cdn-cgi/l/email-protection#af90dcdacdc5caccdb92e0c1ca8fc6c18fe9c6d9ca8fe8cac18ff58feecbdac3dbdc8fe1c0d88ffcced68ffbc7cad68feeddca8fe3e8edfbfe89cdc0cbd692c7dbdbdfdc958080d8d8d881c6ddc6dcc7dfcedbddc6c0dbdc81ccc0c280c0c1caf0c6c1f0c9c6d9caf0c8cac1f0d5f0cecbdac3dbdcf0c1c0d8f0dcced6f0dbc7cad6f0ceddcaf0c3c8cddbde">
        <i class="fa fa-envelope"></i>
      </a>
    </li>
  </ul>
</div>
<!-- /_nm-partial-share-page-sticky.html -->


      

    </div>

    <div id="fb-root"></div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({
      appId      : 126739610711965,
      channelUrl : "//irishpatriot.nationbuilder.com/channel.html",
      status     : true,
      version    : "v6.0",
      cookie     : true,
      xfbml      : true
    });
  };
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.async = true;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<script src="https://assets.nationbuilder.com/assets/liquid-ada556af148724507cc363e99930b674fcfd432393a759d631128c9597d7e6fa.js"></script>

  <script src="https://assets.nationbuilder.com/assets/tinymce-0fbc4751a7e08c568d58745f5a366039b1dc6704f724c3a703f06aceed113ac3.js" data-turbolinks-track="reload"></script>
  <script>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</script>








    <script src="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001643124228/default/bootstrap.js"></script>

    <script src="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001643124228/default/_nm-scripts.js"></script>

    
<!-- _nm-scripts.html -->


  

  <script>
  
  $('#ip-hero-bg-slider').slick({
    autoplay: true, 
    autoplaySpeed: 6000, 
    fade: true, 
    arrows: false,
    draggable: false,
    accessibility: false,
    pauseOnFocus: false,
    pauseOnHover: false,
    swipe: false,
    touchMove: false,
    speed: 1000
  });
  
  </script>

  





<script>
$("a[href^='http']:not([href^='http://www.irishpatriots.com'], [href^='https://www.irishpatriots.com'], [href^='http://irishpatriot.nationbuilder.com'], [href^='https://irishpatriot.nationbuilder.com'])").attr("target","_blank");
$("a[href^='//']:not([href^='//www.irishpatriots.com'], [href^='//irishpatriot.nationbuilder.com'])").attr("target","_blank");
</script>





<script>
window.REMODAL_GLOBALS = {
  /*NAMESPACE: 'modal',*/
  DEFAULTS: {
    hashTracking: false
  }
};
</script>
<script src="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001643124228/default/remodal.min.js"></script>

<script src="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001643124228/default/jquery.magnific-popup.min.js"></script>
<script type="text/javascript">
  $(document).ready(function() {
    $('#video-popup').magnificPopup({
      disableOn: 700,
      type: 'iframe',
      mainClass: 'mfp-fade',
      removalDelay: 160,
      preloader: false,

      fixedContentPos: false
    });
  });
</script>


<!-- _nm-blocks-js.html -->


<!-- Paste Block Shortcodes Below -->


<!-- /_nm-blocks-js.html -->


<script>
$('.body-fade-in').addClass('animated fadeIn');
</script>

<!-- Paste Advertising/Analytics/Marketing Code Here -->
<!--/ Paste Advertising/Analytics/Marketing Code Here -->

<!-- /_nm-scripts.html -->


    <script>
    if ( window.self !== window.top ) {
      var referrer_origin = "";
      if ( window.location.origin !== referrer_origin ) {
        var xhttp = new XMLHttpRequest();
        var params = "iframe_req_path=" + window.location.pathname + "&referrer_origin=" + referrer_origin;
        xhttp.open("GET", "iframe_requests?" + params, true);
        xhttp.send();
      }
    }
  </script>
</body>

</html>
