      <!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-52J84RPPQE"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-52J84RPPQE');
</script>
    <title>Professor: COVID Survival Rate For Under 20s is 99.9987% - Irish Patriots</title>

    
<!-- _nm-includes.html -->

<meta property="og:image" content="https://d3n8a8pro7vhmx.cloudfront.net/irishpatriot/pages/1139/meta_images/original/100122testing1.jpg?1641903209"/>


<meta name="twitter:card" content="summary_large_image">

<meta name="twitter:site" content="https://www.irishpatriots.com/professor_covid_survival_rate_for_under_20s_is_99_9987">


<meta name="twitter:title" content="Professor: COVID Survival Rate For Under 20s is 99.9987% - Irish Patriots">


<meta name="twitter:image:src" content="https://d3n8a8pro7vhmx.cloudfront.net/irishpatriot/pages/1139/meta_images/original/100122testing1.jpg?1641903209">

<meta name="twitter:domain" content="http://www.irishpatriots.com/">



<!-- _nm-partial-font-scripts.html -->
<!-- Font Scripts Go Here -->
<link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7270556/6957572/css/fonts.css" />
<!--/ Font Scripts Go Here -->
<!-- /_nm-partial-font-scripts.html -->


<link rel="stylesheet" href="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001607272154/default/remodal.css" />
<link rel="stylesheet" href="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001607272154/default/remodal-default-theme.css" />

<link rel="stylesheet" href="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001607272154/default/selectric.css" />

<link rel="stylesheet" href="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001607272154/default/magnific-popup.css" />

<link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/jquery.slick/1.6.0/slick.css"/>
<link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/jquery.slick/1.6.0/slick-theme.css"/>

<!--<script src="_nm-plugin-pace.min.js"></script>
<script>
Pace.on('done', function() {
  $('.body-fade-in').addClass('animated fadeIn');
});
</script>-->

<!-- Paste Advertising/Analytics/Marketing Code Here -->
<!--/ Paste Advertising/Analytics/Marketing Code Here -->
<!-- /_nm-includes.html -->


    <!-- Bootstrap -->
    <link href="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001607272154/default/theme.scss" rel="stylesheet" />

     
    
	

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<meta content="authenticity_token" name="csrf-param" />
<meta content="pJYXy4B2dUDXx2+xoXOmgBE+Ngx9ogjR6WrZ2IQs+Z0=" name="csrf-token" />

  <link rel="canonical" href="https://www.irishpatriots.com/professor_covid_survival_rate_for_under_20s_is_99_9987" />
    <link rel="alternate" type="application/rss+xml" href="https://www.irishpatriots.com/news.rss" title="RSS 2.0">
    <meta name="Title" content="Professor: COVID Survival Rate For Under 20s is 99.9987%">
    <meta property="og:title" content="Professor: COVID Survival Rate For Under 20s is 99.9987%"/>
  <meta property="og:url" content="https://www.irishpatriots.com/professor_covid_survival_rate_for_under_20s_is_99_9987">
    <meta property="og:type" content="article">
      <link rel="image_src" href="https://d3n8a8pro7vhmx.cloudfront.net/irishpatriot/pages/1139/meta_images/original/100122testing1.jpg?1641903209" />
      <meta property="og:image" content="https://d3n8a8pro7vhmx.cloudfront.net/irishpatriot/pages/1139/meta_images/original/100122testing1.jpg?1641903209" />
  <meta property="og:site_name" content="Irish Patriots"/>

<script type="text/javascript">
  var NB = NB || {};

  NB.environment = "production";
  NB.pageId = "1139";
  NB.Liquid = NB.Liquid || {
    Theme: {
      version: 3,
      name: "G4S",
      parent: "bootstrap_v4",
      variation: ""
    }
  };
  NB.payments = NB.payments || {elements: {}};
</script>

<script type="text/javascript">
    //<![CDATA[
      window._auth_token_name = "authenticity_token";
      window._auth_token = "pJYXy4B2dUDXx2+xoXOmgBE+Ngx9ogjR6WrZ2IQs+Z0=";
    //]]>
</script>

  <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.0/themes/cupertino/jquery-ui.css" type="text/css" media="all">



    <script src="https://d3n8a8pro7vhmx.cloudfront.net/assets/liquid/v3/main-5c3aced637d54a6ea9c73f20ce4bdc9bdc1991e1a33ab6d8d3f489a734ae06f5.js"></script>

<script type="text/javascript">
  window.twttr = (function (d,s,id) {
    var t, js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
    js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
  }(document, "script", "twitter-wjs"));
</script>

<script type="text/javascript">
  NB.FBAppId = '126739610711965';
</script>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '//apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>



  <script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'G-52J84RPPQE']);
     _gaq.push(['_setDomainName', 'none']);
    _gaq.push(['_gat._anonymizeIp']);
    _gaq.push(['_setAllowLinker', true]);
      _gaq.push(['_setCustomVar', 1, 'Parent', 'news', 3]);
      _gaq.push(['_setCustomVar', 1, 'UGC', 'false', 3]);
      _gaq.push(['_setCustomVar', 1, 'Page type', 'Blog Post', 3]);
    _gaq.push(['_trackPageview']);
    _gaq.push(['_trackPageLoadTime']);

    (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
  </script>






<!-- The following line of CSS hides a checkbox in social share prompts for posting to Facebook;
As of Aug 1 2018, FB has deprecated the ability for apps to post to personal profile pages, so this is a temporary fix
while we re-configure the social share prompt -->
<style>label[for="face_tweet_is_facebook"]{display:none;}</style>



    <script type="text/javascript">
      NB.appConfig.userIsLoggedIn = false;
    </script>

    <script type="text/javascript" src="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001607272154/default/jquery.ui.effect.min.js"></script>
    <script type="text/javascript" src="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001607272154/default/jquery.ui.effect-slide.min.js"></script>
    

  </head>

  
  
  
  
  
  

  

  

  

  

  
  
  
  
  
  
  
  
  
  
  
  

  <body class="aware-theme v2-theme page-type-blog-post page-pages-show-blog-post js">

    <div class="body-fade-in">

      
      
<!-- _nm-partial-secondary-nav.html -->
<section id="secondary-nav-bar" class="nm-block brand-primary-bg hidden-xs hidden-sm">
  <div class="container">

    <div class="row">

      <div class="col-xs-12 col-sm-5 vcenter">

        

      </div><div class="col-xs-12 col-sm-7 vcenter">
        
        <div class="visible-xs padtopless"></div>

        <div id="secondary-nav-bar-login" class="font-size-smaller">
          <ul class="list-unstyled list-inline mar-bottom-0">

            
            <li><a href="/login">Sign In</a></li>

            

            
      
          </ul>
        </div>

      </div>

    </div>

  </div>
</section>
<!-- /_nm-partial-secondary-nav.html -->

      

      
<!-- _nav.html -->
<header id="header" class="not-fixed">
  
  <nav class="navbar navbar-default navbar-static-top" role="navigation">
    <div class="container">
      <div class="navbar-header">
        
          <a class="navbar-brand" href="/"><img id="primary-logo" alt="Irish Patriots" src="https://d3n8a8pro7vhmx.cloudfront.net/irishpatriot/sites/1/meta_images/original/top-logo.png?1599753372" style="height: 50px;" /></a>
        
      </div>

      <div id="menu-collapse" class="hidden-sm hidden-xs">

          <ul class="nav navbar-nav navbar-right">

            
            
            <li >
              <a href="/">Home</a>
            </li>
            
            
            
            <li >
              <a href="/about">About</a>
            </li>
            
            
            
            <li class="active">
              <a href="/news">News</a>
            </li>
            
            
            
            <li >
              <a href="/videos">Videos</a>
            </li>
            
            
            
            <li >
              <a href="/webstore">Store</a>
            </li>
            
            
            
            <li >
              <a href="/contact">Contact</a>
            </li>
            
            

            

            
            
            <li class="navbar-btn-custom">
              <a href="/membership" id="nav-btn-2" class="nav-btn">
                Join Today
              </a>
            </li>
            
            
            <li class="navbar-btn-custom">
              <a href="/donate" id="nav-btn-1" class="nav-btn">
                Donate
              </a>
            </li>
            

          </ul>

        </div>

    </div>
  </nav>

  <a id="cd-menu-trigger" class="hidden-lg hidden-md" href="#0"><span class="cd-menu-icon"></span></a>

</header> 

<nav id="cd-lateral-nav">

  <ul class="cd-navigation list-unstyled">
    
      

      <li >
        <a href="/">Home</a>
      </li>

      
    
      

      <li >
        <a href="/about">About</a>
      </li>

      
    
      

      <li class="active">
        <a href="/news">News</a>
      </li>

      
    
      

      <li >
        <a href="/videos">Videos</a>
      </li>

      
    
      

      <li >
        <a href="/webstore">Store</a>
      </li>

      
    
      

      <li >
        <a href="/contact">Contact</a>
      </li>

      
    
  </ul>

  

  
  <ul class="cd-navigation cd-single-item-wrapper list-unstyled padtopless">

      
      <li>
         <a href="/login">Sign In</a>
      </li>

      

  </ul>

  

  
  
  <!-- <div class="cd-navigation socials">
    <a class="cd-twitter cd-img-replace" href="#0">Twitter</a>
    <a class="cd-github cd-img-replace" href="#0">Git Hub</a>
    <a class="cd-facebook cd-img-replace" href="#0">Facebook</a>
    <a class="cd-google cd-img-replace" href="#0">Google Plus</a>
  </div> -->

</nav>
<!-- /_nav.html -->


      <main class="cd-main-content">

        
        <div id="mobile-nav-btns" class="hidden-lg hidden-md">
          
          <div class="navbar-btn-custom">
            <a href="/donate" id="mobile-nav-btn-1" class="btn btn-block nav-btn btn-square btn-flat">
              Donate
            </a>
          </div>
          
          
          <div class="navbar-btn-custom">
            <a href="/membership" id="mobile-nav-btn-2" class="btn btn-block nav-btn btn-square btn-flat">
              Join Today
            </a>
          </div>
          
          
        </div>
        

        
          
            
<!-- _nm-partial-ip-hero.html -->





<section id="professor_covid_survival_rate_for_under_20s_is_99_9987-hero-bg" class="brand-primary-bg ip-hero-bg hero-bg">
  
  

  <div id="ip-hero-bg-slider">

    

    <div id="ip-hero-bg-1" class="ip-hero-bg-slide hero-bg-slide" style="background-image: url('https://d3n8a8pro7vhmx.cloudfront.net/irishpatriot/pages/1139/features/original/100122testing1.jpg?1641903201');">
      <div class="hero-bg-overlay"></div>
    </div>

    

  </div>

  

	<div class="container">
	  <div class="row">
	    <div class="col-md-10 col-lg-10">
	      
	      <div class="page-heading">

	          

	          
	          <h1 class="headline mar-vert-0 heading-text-shadow">
	          Professor: COVID Survival Rate For Under 20s is 99.9987%
	          </h1>
	          
	        
	          <!-- <div class="divider divider-page-heading-1 margintopmore"></div> -->

	          

	          
	          <div class="margintop heading-text-shadow">
<!-- _page_byline.html -->



<div class="byline">
<i class="fa fa-calendar"></i>January 11, 2022

</div>

<!-- /_page_byline.html -->
</div>
	          
	                          
	      </div>
	      
	    </div>
	  </div>
	</div>

</section>



<!-- _nm-partial-breadcrumbs-share.html -->
<section class="breadcrumbs-share light-gray-bg">
	<div class="container">

		<div class="row">
			<div class="col-xs-12 col-sm-8 col-md-9 vcenter">
				
<!-- _nm-partial-breadcrumbs.html -->


<ol class="breadcrumb mar-vert-0 pad-left-0 font-size-smaller">
  <li><a href="/">Home</a></li>
  
  
  <li><a href="/news">News</a></li>
  
  
  <li class="active">Professor: COVID Survival Rate For Under 20s is 99.9987%</li>
</ol>


<!-- /_nm-partial-breadcrumbs.html -->

			</div><div class="col-xs-12 col-sm-4 col-md-3 hidden-xs vcenter">

				<div class="breadcrumbs-share-page">
				  <ul class="list-inline mar-left-0 mar-bottom-0">

				  	<li class="share-words font-size-smaller text-uppercase small mar-right-5">
				  		Share
				  	</li>

				  	<!--<li class="mar-right-5 font-size-smaller text-bold text-uppercase">Share</li>-->
				    <li class="facebook-share">
				      <a class="btn-facebook" href="https://www.facebook.com/share.php?u=https://www.irishpatriots.com/professor_covid_survival_rate_for_under_20s_is_99_9987">
				        <i class="fa fa-facebook"></i>
				      </a>
				    </li>
				    <li class="twitter-share">
				      <a class="btn-twitter" href="https://twitter.com/intent/tweet?url=https://www.irishpatriots.com/professor_covid_survival_rate_for_under_20s_is_99_9987&text=Professor: COVID Survival Rate For Under 20s is 99.9987%&via=">
				        <i class="fa fa-twitter"></i>
				      </a>
				    </li>
				    
				    <li class="email-share">
				      <a class="btn-email" href="/cdn-cgi/l/email-protection#a19ed2d4c3cbc4c2d59cf1d3cec7c4d2d2ced39b81e2eef7e8e581f2d4d3d7c8d7c0cd81f3c0d5c481e7ced381f4cfc5c4d3819391d281c8d28198988f989899968487c3cec5d89cc9d5d5d1d29b8e8ed6d6d68fc8d3c8d2c9d1c0d5d3c8ced5d28fc2cecc8ed1d3cec7c4d2d2ced3fec2ced7c8c5fed2d4d3d7c8d7c0cdfed3c0d5c4fec7ced3fed4cfc5c4d3fe9391d2fec8d2fe9898fe98989996">
				        <i class="fa fa-envelope"></i>
				      </a>
				    </li>
				  </ul>
				</div>

			</div>
		</div>

	</div>
</section>
<!-- /_nm-partial-breadcrumbs-share.html -->




<!-- /_nm-partial-ip-hero.html -->

          
        

        <div class="main-container" id="middle">

          
          

          

          <div class="blocks-wrapper-before">
            
          </div>

          
          <div class="main container clearfix">

              
                
<!-- _columns_2.html -->
<div class="column content-pages-show-blog-post">

  <div class="row">

    <div class="col-xs-12 col-sm-12 col-md-8">

      <div id="flash_container">
  


</div>


      
        
<!-- _breadcrumbs.html -->




<ol class="breadcrumb hidden">
  <li><a href="/">Home</a></li>
  
  
  <li><a href="/news">News</a></li>
  
  
  <li class="active">Professor: COVID Survival Rate For Under 20s is 99.9987%</li>
</ol>



<!-- /_breadcrumbs.html -->


<div id="content">

  <div id="intro" class="intro">
    <div class="content">
      <p><strong>Top epidemiologist Professor John Ioannidis has published a new study which concludes that the survival rate of people under the age of 20 who catch COVID is 99.9987%.</strong></p><p>The data used from the study was taken before the advent of mass vaccination programs, meaning the numbers apply to unvaccinated people.</p>
<p>Ioannidis previously published an analysis of seroprevalence (antibody) studies from 2020, which resulted in him being able to reveal that the infection fatality rate for COVID globally was around 0.15%. In Europe, the number stood at 0.3%-0.4% , while in Africa and Asia it went down to 0.05%.</p>
<p>Now the professor has published<span> </span>new information<span> </span>that breaks down infection fatality rates by age.</p>
<p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://cdn.summit.news/2022/01/IFR-2201.jpg" alt="null" /></p>
<p>“From analysis of 25 seroprevalence surveys across 14 countries, Prof. Ioannidis and his colleague found the IFR varied from 0.0013% in the under-20s (around one in 100,000) to 0.65% in those in their 60s,”<span> </span>writes<span> </span>Will Jones.</p>
<p>For those above 70 not in a care home it was 2.9%, rising to 4.9% for all over-70s. This means that even for the elderly, more than 95% of those infected survive – 97.1% when considering those not in a care home. For younger people the mortality risk is orders of magnitude less, with 99.9987% of under-20s surviving a bout of the virus. These survival rates include people with underlying health conditions, so for the healthy the rates will be higher again (and the fatality rates lower).”</p>
<p>The authors of the study concluded that the data reflects the reality that the infection fatality rate of COVID is substantially lower than previously reported estimates.</p>
<p>“The study’s findings confirm that Covid is a mild disease in all but a small minority of cases. With Omicron now reducing the severity several-fold further, even the proponents of lockdown should be able to accept that this virus is well below a level where restrictions are justifiable,” writes Jones.</p>
<p>The results of the study once again bring into question the rationality of giving COVID-19 vaccines to young people and children.</p>
<p><a href="https://summit.news/2022/01/11/professor-covid-survival-rate-for-under-20s-is-99-9987/">Source</a></p>
       <div class="row">

      <div class="col-xs-12 col-sm-6 col-md-4 col-lg-4">
        <a href="https://www.facebook.com/share.php?u=https://www.irishpatriots.com/professor_covid_survival_rate_for_under_20s_is_99_9987" class="btn btn-block btn-facebook" target="_blank"> <i class="fa fa-facebook-official"></i>
          Share
        </a>
        <div class="visible-xs visible-sm marginbottomless"></div>
      </div>

      <div class="col-xs-12 col-sm-6 col-md-4 col-lg-4">
        <a href="https://twitter.com/intent/tweet?url=https://www.irishpatriots.com/professor_covid_survival_rate_for_under_20s_is_99_9987&text=Professor: COVID Survival Rate For Under 20s is 99.9987%&via=" class="btn btn-block btn-twitter" target="_blank"> <i class="fa fa-twitter"></i>
          Tweet
        </a>
        <div class="visible-xs visible-sm marginbottomless"></div>
      </div>
      
      <div class="col-xs-12 col-sm-12 col-md-4 col-lg-4">
        <a href="/cdn-cgi/l/email-protection#8ab5f9ffe8e0efe9feb7daf8e5eceff9f9e5f8b0aac9c5dcc3ceaad9fff8fce3fcebe6aad8ebfeefaacce5f8aadfe4eeeff8aab8baf9aae3f9aab3b3a4b3b3b2bdaface8e5eef3b7e2fefefaf9b0a5a5fdfdfda4e3f8e3f9e2faebfef8e3e5fef9a4e9e5e7a5faf8e5eceff9f9e5f8d5e9e5fce3eed5f9fff8fce3fcebe6d5f8ebfeefd5ece5f8d5ffe4eeeff8d5b8baf9d5e3f9d5b3b3d5b3b3b2bd" class="btn btn-block btn-email btn-email-transparent" target="_blank"> <i class="fa fa-envelope"></i>
          Email
        </a>
      </div>

    </div>
    </div>
  </div>
    
  <div class="like-page">
    <strong>Spread the Word!</strong>
    
<!-- _like_page.html -->
<br />
<small class="font-size-small">
  
  <a href="/join1">Sign in</a> if you'd like new recruits to be credited to you.
  
</small>

<div class="row" id="like-page">

  <div class="col-xs-12 margintopless marginbottom">
    
    <div class="divider"></div>

  </div>

  <div class="col-xs-12 col-sm-6 col-md-6 col-lg-6">
    <a href="https://www.facebook.com/share.php?u=https://www.irishpatriots.com/professor_covid_survival_rate_for_under_20s_is_99_9987" class="btn btn-block btn-facebook" target="_blank"> <i class="fa fa-facebook-official"></i>
      Share
    </a>
    <div class="marginbottomless"></div>
  </div>

  <div class="col-xs-12 col-sm-6 col-md-6 col-lg-6">
    <a href="https://twitter.com/intent/tweet?url=https://www.irishpatriots.com/professor_covid_survival_rate_for_under_20s_is_99_9987&text=Professor: COVID Survival Rate For Under 20s is 99.9987%&via=" class="btn btn-block btn-twitter" target="_blank"> <i class="fa fa-twitter"></i>
      Tweet
    </a>
    <div class="marginbottomless"></div>
  </div>

  
  
  <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
    <a href="/cdn-cgi/l/email-protection#d7e8a4a2b5bdb2b4a3ea87a5b8b1b2a4a4b8a5edf79498819e93f784a2a5a1bea1b6bbf785b6a3b2f791b8a5f782b9b3b2a5f7e5e7a4f7bea4f7eeeef9eeeeefe0f2f1b5b8b3aeeabfa3a3a7a4edf8f8a0a0a0f9bea5bea4bfa7b6a3a5beb8a3a4f9b4b8baf8a7a5b8b1b2a4a4b8a588b4b8a1beb388a4a2a5a1bea1b6bb88a5b6a3b288b1b8a588a2b9b3b2a588e5e7a488bea488eeee88eeeeefe0" class="btn btn-block btn-email btn-email-transparent" target="_blank"> <i class="fa fa-envelope"></i>
      Email
    </a>
  </div>

</div>
<!-- /_like_page.html -->

  </div>

  

  
  
<!-- _page_stream.html -->

<div id="stream">
  <hr/>
  <div id="comment" class="comment">

    
    <a name="addreaction"></a>

    <h3 class="mar-vert-0 pull-left">Showing 1 comment</h3>
    

    
    <div class="marginbottomless clearfix"></div>
    

    <div class="clearfix"></div>

    <div class="reaction-wrap">
      
      <div class="form-wrap">
        <div class="form padtopless">

          <form id="professor_covid_survival_rate_for_under_20s_is_99_9987_page_new_comment_form" class="ajaxForm comment_form" method="POST" action="/forms/comments"><input name="authenticity_token" type="hidden" value="pJYXy4B2dUDXx2+xoXOmgBE+Ngx9ogjR6WrZ2IQs+Z0="/><input name="page_id" type="hidden" value="1139"/><input name="return_to" type="hidden" value="https://www.irishpatriots.com/professor_covid_survival_rate_for_under_20s_is_99_9987"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>

          


          <div class="form-errors"></div>
          <div class="form-group"><textarea class="textarea form-control autogrow" id="comment_content" name="comment[content]" rows="5"></textarea></div>
          <input type="hidden" class="text" id="pending_object_id" name="pending_object_id" value=""/>

          <div class="row">
              <div class="col-md-12 col-lg-6"><input class="submit-button btn btn-default hide" type="submit" name="commit" value="Post your comment" /></div>            
          </div>

          <div class="form-submit mar-top-0"></div>
          </form>
        </div>
        
        <div class="user-session-form-container">

          
<!-- _user_session_form.html -->

  <div class="row">
    <div class="col-sm-12 oauth-links">
      <h4>Sign in with</h4>
      
<!-- _oauth_login_links.html -->


<div class="row">

	<div class="col-xs-12 col-sm-6 col-md-6 col-lg-6">
		<a href="https://www.irishpatriots.com/users/facebook/connect?page_id=1139&scope=public_profile%2Cemail" class="btn btn-block btn-facebook"><i class="fa fa-facebook-official"></i> Sign In</a>
		<div class="marginbottomless"></div>
	</div>
	<div class="col-xs-12 col-sm-6 col-md-6 col-lg-6">
		<a href="/users/twitter/connect?page_id=1139" class="btn btn-block btn-twitter"><i class="fa fa-twitter"></i> Sign In</a>
		<div class="marginbottomless"></div>
	</div>
	
</div>
<!-- /_oauth_login_links.html -->

    </div>
    <div class="col-sm-12 sign-in-with-email">
      <form id="professor_covid_survival_rate_for_under_20s_is_99_9987_page_new_user_session_form" class="user_session_form" method="POST" action="/forms/user_sessions"><input name="authenticity_token" type="hidden" value="pJYXy4B2dUDXx2+xoXOmgBE+Ngx9ogjR6WrZ2IQs+Z0="/><input name="page_id" type="hidden" value="1139"/><input name="return_to" type="hidden" value="https://www.irishpatriots.com/professor_covid_survival_rate_for_under_20s_is_99_9987"/>
      <h4>Or sign in with email</h4>
      <ul class="form-errors errors warning list-unstyled mar-bottom-0"></ul>
      <div class="row">
        <div class="col-sm-6">
          <div class="form-group"><input class="text form-control" id="user_session_email" name="user_session[email]" placeholder="Email Address" type="email" /></div>
        </div>
        <div class="col-sm-6">
          <div class="form-group"><input class="text form-control" id="user_session_password" name="user_session[password]" placeholder="Password" type="password" /></div>
        </div>
      </div>
      <div class="row">
        <div class="col-sm-12 remember-me clearfix">
          <div class="checkbox"><label for="user_session_remember_me"> <input name="user_session[remember_me]" type="hidden" value="0" /><input checked="checked" id="user_session_remember_me" name="user_session[remember_me]" type="checkbox" value="1" /> Remember me</label></div>
          <input type="hidden" name="ajax" value="true">
       </div>
      </div>
      <div class="row">
        <div class="col-sm-12">

          
            <input class="submit-button btn btn-primary post-comment" type="submit" name="commit" value="Post your comment" />
          

          <div class="padtopless"></div>

          <span class="or-create-account">
          or

          <a href="#" class="create-account-link">create an account</a>.
          </span>
        </div>
        <div class="form-submitting"></div>
      </div>
      </form>
    </div>

    <div class="col-sm-12 form sign-up hide">
      <form id="professor_covid_survival_rate_for_under_20s_is_99_9987_page_new_account_form" class="ajaxForm account_form" method="POST" action="/users/accounts"><input name="authenticity_token" type="hidden" value="pJYXy4B2dUDXx2+xoXOmgBE+Ngx9ogjR6WrZ2IQs+Z0="/><input name="page_id" type="hidden" value="1139"/><input name="return_to" type="hidden" value="https://www.irishpatriots.com/professor_covid_survival_rate_for_under_20s_is_99_9987"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>
      <h4>Create an account</h4>
        <ul class="form-errors errors warning list-unstyled mar-bottom-0"></ul>
        <input type="hidden" name="ajax" value="true"/>
      <div class="row">
        <div class="col-sm-6">
          <div class="form-group mar-bottom-0">
            <input class="text form-control" id="account_email" name="account[email]" placeholder="Email Address" type="email" />
            <div class="hidden-xs hidden-sm padtopless"></div>
            <div class="hidden-md hidden-lg mar-bottom-15"></div>
          </div>
        </div>
        <div class="col-sm-6">
          <input class="submit-button btn btn-primary post-comment" type="submit" name="commit" value="Create account" />
          <div class="padbottomless"></div>
        </div>
        <div class="col-xs-12">

          <span class="email-sign-in">
          or

          <a href="#" class="sign-in-with-email-link btn-link">sign in with email</a>.
          </span>
        </div>
        <div class="form-submitting"></div>
      </div>
      </form>
    </div>
  </div>

  <a name="activation"></a>
  <div class="row">
    <div class="col-sm-12 activation-message hide">
        <strong>Please check your e-mail for a link to activate your account.</strong>
    </div>
  </div>


<div id="user-session-form-secured-by-nationbuilder" class="margintop text-center">
  <span class="label label-transparent" data-toggle="tooltip" data-container="body" data-placement="bottom" data-title="NationBuilder.com" data-template='<div class="tooltip tooltip-secondary" role="tooltip"><div class="tooltip-arrow"></div><div class="tooltip-inner"></div></div>'>
    <i class="fa fa-lock mar-right-5" aria-hidden="true"></i>Secured Via NationBuilder
  </span>
</div>

<!-- /_user_session_form.html -->


        </div>
        
      </div>

      

      
      <div id="reactions" class="content-list">
        <ul id="page-stream" class="activities list-unstyled">
          
          <li class="activity media">
            <div class="media-left"><img src="https://d3n8a8pro7vhmx.cloudfront.net/assets/notifier/profile-avatar.png" border="0" width="48" height="48" class="profile_image" title="Niall Mcconnell" alt="Niall Mcconnell"/></div>
            <div class="media-body"><div class="activity activity-197740" data-activity-type="page-published" >
  <div class="activity-oneliner">
    
	<span class="linked-signup-name">Niall Mcconnell</span>
  published this page in <a href="/news">News</a>

    <span class="activity-time small text-muted">
      
      <abbr class="timeago" title="2022-01-11T12:13:37Z">2022-01-11 12:13:37 +0000</abbr>
      
    </span>
  </div>
  <div class="activity-content mt-3 card px-3 py-2"></div>
</div></div>
          </li>
          
        </ul>
        
      </div>
      

    </div>
  </div>
</div>



<!-- /_page_stream.html -->

  

</div>
      

    </div>
    <!-- .left_column -->

    
    <div class="col-xs-12 col-sm-8 col-sm-offset-2 col-md-4 col-md-offset-0 sidebar sidebar-columns-2">

      
        
          
            <div class="form-wrap partial-signup-form">

  <h4 class="">Will you support us?</h4>
 
  
  
  





<div class="sidebar-donation-widget">

	<div class="row">

		

		<div class="col-xs-12 col-sm-8 col-md-12">
			<div class="btn-group btn-group-justified">

			
			
			

			

			</div>
		</div>

		

		<div class="col-xs-12 col-sm-4 col-md-12">
			<div class="hidden-sm margintopless"></div>
			<a href="/donate" class="btn btn-block btn-primary amount-btn">Donate</a>
		</div>

		

	</div>

</div>


 

	<div id="sp-signup-form" class="form">

  

    <div class="row">

      <div class="col-md-12">
        <p></p>
        
      </div>
      	
    </div>



  </div>



</div>

          
        

      
      
        <hr/>
<table width="100%" border="0" cellspacing="30" cellpadding="30">
  <tbody>
    <tr>
      <td><a href="https://www.irishpatriots.com/newspaper_order"><img src="https://d3n8a8pro7vhmx.cloudfront.net/irishpatriot/pages/9/attachments/original/1580234141/newspaper.png?1580234141" width="100%" alt=""/></a></td>
    </tr>
<tr>
  <hr>
    </tr>
    <tr>
      <td><a href="https://www.irishpatriots.com/store"><img src="https://d3n8a8pro7vhmx.cloudfront.net/irishpatriot/pages/9/attachments/original/1580234143/store.png?1580234143" width="100%" alt=""/></a></td>

    </tr>
     </tbody>
</table>

      <!-- 
      <div class="supporter-nav btn-group-vertical supporter-nav-btn-group-vertical-btn-secondary" role="group">

        
        <a class="btn btn-secondary supporter-nav-btn" href="/activity">Activity</a>
        
        <a class="btn btn-secondary supporter-nav-btn" href="/spread_the_word">Spread the word</a>
        
        <a class="btn btn-secondary supporter-nav-btn" href="/donate">Donate</a>
        
        <a class="btn btn-secondary supporter-nav-btn" href="/social_capital">Social Capital</a>
        

      </div>
      -->

      

    </div>
    <!-- .right-column -->
    

  </div>

</div> <!-- .column -->

<!-- /_columns_2.html -->

              

          </div>
          <!-- .main -->
          

          <div class="blocks-wrapper-after">
            

            
              
<!-- _nm-ap-blocks.html -->


<!-- Paste Block Shortcodes Here -->
<!-- /_nm-ap-blocks.html -->

            
          </div>

        </div>
        <!-- .main-container -->

        

        
          
          <div class="footer-btns row no-gutter">
            
            
            
          </div>
          
        

        
          
        

        <footer id="footer" class="brand-primary-bg text-center mar-bottom-0 mar-top-0">
          <div class="container">

            <div class="pad-vert-50">
              
<!-- _nm-partial-footer.html -->
<div class="row">

	<div class="col-md-6 col-md-offset-3">

		
          <a class="footer-brand center-block marginbottom" href="/"><img alt="Irish Patriots" src="https://d3n8a8pro7vhmx.cloudfront.net/irishpatriot/sites/1/meta_images/original/top-logo.png?1599753372"></a>
        

        

        <div class="footer-links padbottomless">

			<ul class="list-inline mar-bottom-0">

			  
			  <li class="padbottomless">
			    <a href="/login">Sign In</a>
			  </li>
			  

			  

			</ul>

		</div>

	    <!--<hr />-->
	    <div class="faded-divider margintopmore marginbottommore">
	    	<div class="clearfix"></div>
	    </div>

		
		<div class="footer-copyright font-size-smaller">
			<p class="mar-bottom-0">Siol na h'Eireann Limited &copy; 2020. 71 Lower Baggot Street, Dublin, D02 P593. All Rights Reserved.</p>
		</div>
		

		

		

		

	</div>

</div>
<!-- /_nm-partial-footer.html -->

            </div>

          </div>
          <!-- container -->

        </footer>

      </main>

      
<!-- _nm-partial-share-page-sticky.html -->
<div class="share-page">

  <ul class="mar-left-0 mar-bottom-0 list-unstyled">

    <li class="share-words font-size-smaller text-uppercase small">
      Share
    </li>

    <li class="facebook-share">
      <a class="btn-facebook" href="https://www.facebook.com/share.php?u=https://www.irishpatriots.com/professor_covid_survival_rate_for_under_20s_is_99_9987">
        <i class="fa fa-facebook"></i>
      </a>
    </li>
    <li class="twitter-share">
      <a class="btn-twitter" href="https://twitter.com/intent/tweet?url=https://www.irishpatriots.com/professor_covid_survival_rate_for_under_20s_is_99_9987&text=Professor: COVID Survival Rate For Under 20s is 99.9987%&via=">
        <i class="fa fa-twitter"></i>
      </a>
    </li>
    
    <li class="email-share">
      <a class="btn-email" href="/cdn-cgi/l/email-protection#2e115d5b4c444b4d5a137e5c41484b5d5d415c140e6d6178676a0e7d5b5c5847584f420e7c4f5a4b0e68415c0e7b404a4b5c0e1c1e5d0e475d0e171700171716190b084c414a5713465a5a5e5d14010159595900475c475d465e4f5a5c47415a5d004d4143015e5c41484b5d5d415c714d4158474a715d5b5c5847584f42715c4f5a4b7148415c715b404a4b5c711c1e5d71475d7117177117171619">
        <i class="fa fa-envelope"></i>
      </a>
    </li>
  </ul>
</div>
<!-- /_nm-partial-share-page-sticky.html -->


      

    </div>

    <div id="fb-root"></div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({
      appId      : 126739610711965,
      channelUrl : "//irishpatriot.nationbuilder.com/channel.html",
      status     : true,
      version    : "v4.0",
      cookie     : true,
      xfbml      : true
    });
  };
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.async = true;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<script src="https://d3n8a8pro7vhmx.cloudfront.net/assets/liquid-004c65a942f8804fb75f8613bf1dea7e8bf2e9e00227caa99c2b4c576751a3a8.js"></script>

  <script src="https://d3n8a8pro7vhmx.cloudfront.net/assets/tinymce-0015c5b41a2ac22883833accf1e65adc711250af40cc196c75fe181d0f1359fa.js" data-turbolinks-track="reload"></script>
  <script>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</script>








    <script src="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001607272154/default/bootstrap.js"></script>

    <script src="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001607272154/default/_nm-scripts.js"></script>

    
<!-- _nm-scripts.html -->


  

  <script>
  
  $('#ip-hero-bg-slider').slick({
    autoplay: true, 
    autoplaySpeed: 6000, 
    fade: true, 
    arrows: false,
    draggable: false,
    accessibility: false,
    pauseOnFocus: false,
    pauseOnHover: false,
    swipe: false,
    touchMove: false,
    speed: 1000
  });
  
  </script>

  





<script>
$("a[href^='http']:not([href^='http://www.irishpatriots.com'], [href^='https://www.irishpatriots.com'], [href^='http://irishpatriot.nationbuilder.com'], [href^='https://irishpatriot.nationbuilder.com'])").attr("target","_blank");
$("a[href^='//']:not([href^='//www.irishpatriots.com'], [href^='//irishpatriot.nationbuilder.com'])").attr("target","_blank");
</script>





<script>
window.REMODAL_GLOBALS = {
  /*NAMESPACE: 'modal',*/
  DEFAULTS: {
    hashTracking: false
  }
};
</script>
<script src="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001607272154/default/remodal.min.js"></script>

<script src="https://irishpatriot.nationbuilder.com/themes/1/5db588ab4445ea40b8efad43/0/attachments/15721782001607272154/default/jquery.magnific-popup.min.js"></script>
<script type="text/javascript">
  $(document).ready(function() {
    $('#video-popup').magnificPopup({
      disableOn: 700,
      type: 'iframe',
      mainClass: 'mfp-fade',
      removalDelay: 160,
      preloader: false,

      fixedContentPos: false
    });
  });
</script>


<!-- _nm-blocks-js.html -->


<!-- Paste Block Shortcodes Below -->


<!-- /_nm-blocks-js.html -->


<script>
$('.body-fade-in').addClass('animated fadeIn');
</script>

<!-- Paste Advertising/Analytics/Marketing Code Here -->
<!--/ Paste Advertising/Analytics/Marketing Code Here -->

<!-- /_nm-scripts.html -->


    <script>
    if ( window.self !== window.top ) {
      var referrer_origin = "";
      if ( window.location.origin !== referrer_origin ) {
        var xhttp = new XMLHttpRequest();
        var params = "iframe_req_path=" + window.location.pathname + "&referrer_origin=" + referrer_origin;
        xhttp.open("GET", "iframe_requests?" + params, true);
        xhttp.send();
      }
    }
  </script>
</body>

</html>
